Bug sur Bug ^^ (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 12-07-2006 19:24:26

spaille
Membre
Inscription : 12-07-2006
Messages : 14

Bug sur Bug ^^

Bonjour,
Je vais essayer de vous expliquez tout depuis le début en espérant ne pas faire trop de fautes d'orthographe :p et en vous faisant tout comprendre....
Donc je découvre le tuto de ce site, et je me suis dit : 'tien pourquoi pas hacker mon réseau' (histoire de voir une super sécurité).
Donc je grave Whax sans probleme et le lendemain je me lance, cela dit je dispose d'une dongle WLAN donner avec Tiscali Triway, et de 3 carte PCMCIA: "NETGEAR WG511 v2" "Linksys WPC54G v1.2" et une modeste "PEARBIRD" (qui commence a beaucoup dater), j'essaye tout d'abord avec ma Pearbird qui est detecté mais cela dit je ne c'est pas si c'est normal le chipset et le driver sont reconnu comme : "unknow" et a la place des espace se trouve des "/t" ce qui donne un resultat sous la forme après un airmon.sh :
-------------------------------------------------
Interface             Chipset            Driver
wlan0/t/tunknow/t/tunknow
-------------------------------------------------
(je signale tout ce qui est louche sans savoir si c'est important ou pas)
ensuite après un airmon.sh start wlan0 sa fait exactement pareil et sa met meme pas a coté le : "(monitor mode enabled)"
Cela dit je passe quand même a l'étape suivante le premier gros problème ^_^ manque de moyen j'ai qu'un appareil en wifi (l'autre est en train de hacker)
Je lance le airodump :
Mon routeur safiche sans problème, car l'ordinateur portable qui hack est a coté de la base et de l'ordinateur autre en wifi
Cela dit le PWR est a -1 alors que je suis carément a coté et pareille pour les autre réseau wifi de mes voisins que bien evidement je ne toucherai pas, les packet et iVS augmente quand meme, donc encore une fois je me dit ce n'es pas grave je passe a l'étape suivante donc je regarde pour lancer 'airodump wlan0 out 11' donc la seul mon réseau s'affiche (normal car c'est le suel a etre sur le chanel 11) donc j'attend mais aucune station arrive, il faudrai attendre pour que désespérement la station saffiche, cela dit elle aussi est PWR - 1 alors que je suis a coté et elle est pas très fixe, des fois il arrive que la station disparaisse, réapparaisse ETC... donc malgrès sa, je relève ladresse mac de la station quand elle apparait et de toute façon comme c'est mon réseau je peut la trouver facilement donc le problème n'es pas la....
Malgré cette succèssion d'érreur je continu avec le aireplay et c'est la gros blok, pendant 8 ligne exactement le message : "Sending Authentication Request" s'affiche,  et ensuite il se block a 8 ligne et sa reste figé le message ne saffiche plus , et avoir essayé, essayé et encore essayé je le relance, et la pendant plus de deux heure le message saffiche mais cette fois il est en continu pdt les deux heurs, et c'est donc la que je me dit qu'il y a un probleme a commencé par le plus gros le PWR 1 alors que je suis a coté, et je decide donc de posté un message sur ce forum, en espèran beaucoup d'aide,je ferai tout les essai possible donc n'hésité pas a répondre ...

Merci beaucoup a tous d'avance smile

Julien.:)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 12-07-2006 19:29:27

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : Bug sur Bug ^^

Salut

Essaye avec ta wg511 il me semble que le chipset est atheros... Peut-être avec cette carte tu auras plus de chance

Hors Ligne

#3 12-07-2006 22:14:12

spaille
Membre
Inscription : 12-07-2006
Messages : 14

Re : Bug sur Bug ^^

Salut,
Merci déjà pour la rapidité des réponse, sa fai plaisir smile, donc en faite j'ai essayé avec les deux autre carte et les deux ne sont pas détécté apparement ( j'ai oublier de le signalé ).
J'ai regardé et apparement le chipset de la WG511 est Marvell..

Hors Ligne

#4 12-07-2006 23:06:02

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : Bug sur Bug ^^

re

Essaye avec une fausse mac, vérifie si ton routeur est pas protégé contre les injections de paquets ça peut venir de ça aussi ! Mais c'est vrai que PWR c'est un peu bizarre... Essaye de voir sur un autre routeur, essaye une autre distrib genre troppix (je pense pas que ça va changer grand chose mais...)

File moi ton dmesg | tail si tu peux

Hors Ligne

#5 13-07-2006 10:44:35

spaille
Membre
Inscription : 12-07-2006
Messages : 14

Re : Bug sur Bug ^^

lut j'ai essayé aussi avec une fausse mac et tjr le même probleme, sinon sur tout les autre routeur du coin le PWR est a -1
Je te copi tout après un dmesg | tail :
------------------------------------------
rtl8180: Card successfully reset
rtl8180: Configuration CARDBUS registers
rtl8180: Setting SW wep key
IEEE802.11: Driver compiled with no in-kernel ARC4
please make sure it is loaded as a module
ieee80211_crypt: registered algorithm 'WEP'
rtl8180: Bringing up iface
rtl8180: Card successfully reset
rtl8180: Configuration CARDBUS registers
wlan0: no IPv6 routers present
-----------------------------------------------------------

Voila smile merci a toi smile

Hors Ligne

#6 13-07-2006 12:11:47

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : Bug sur Bug ^^

Je pense à un problème de carte... Mais à vrai dire j'ai pas trop d'idée sur le problème

désolé

Hors Ligne

#7 13-07-2006 12:14:36

spaille
Membre
Inscription : 12-07-2006
Messages : 14

Re : Bug sur Bug ^^

Oki merci beaucoup de ton aide en tout cas, c'est bien ce que je pensait que sa venai de la carte une 11Mbit fallait pas s'attendre a des merveille mais c'est la seul qui capte sad

Merci

j'essayer avec tropix et ma netgear WG511 smile

Dernière modification par spaille (13-07-2006 14:30:29)

Hors Ligne

#8 13-07-2006 16:27:36

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : Bug sur Bug ^^

Ok sinon si tu peut achète une carte avec un chipset atheros sérieux c'est le top smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...