problème avec ma carte athéros 5006 (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 27-02-2009 11:20:36

alex59820
Membre
Inscription : 27-02-2009
Messages : 1

problème avec ma carte athéros 5006

bonjour à tous , voilà j'ai commencé à faire ce qui est écrit précisemment dans le tutoriels ; cependant je n'obtiens pas la même chose que vous .Dejà je n'arrive pas à mettre ma carte en mode monitor . C'est une athéros 5006 et j'ai vu que avec les athéros il y avait une manipulations particulière que je n'ai pas su trouver .
Je vous mets ce qui m'apparait .

[[email protected] alex]# startx
xauth:  creating new authority file /root/.serverauth.5126


Fatal server error:
Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock
    and start again.

[[email protected] alex]# airmon-ng


Interface    Chipset        Driver

wlan0            ath5k_pci - [phy0]

[[email protected] alex]# airmon-ng start wlan0.


Interface    Chipset        Driver

wlan0            ath5k_pci - [phy0]

[[email protected] alex]# athx
bash: athx: command not found
[[email protected] alex]# airmon-ng start wlan0 ath0


Interface    Chipset        Driver

wlan0            ath5k_pci - [phy0]/usr/sbin/airmon-ng: line 338: /sys/class/ieee80211/phy0/add_iface: Aucun fichier ou dossier de ce type
mon0: interface inconnue: Aucun périphérique de ce type

                (monitor mode enabled on mon0)

Dernière modification par alex59820 (27-02-2009 11:21:18)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...