pb avec Whax et une carte pci olitec ralink... avec chipset rt2500 (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 09-02-2006 21:25:22

kyros
Membre
Inscription : 09-02-2006
Messages : 1

pb avec Whax et une carte pci olitec ralink... avec chipset rt2500

voila alors je lance whax tout se passe bien j'arrive enfin au moment du login je les rentre c'est bon sa se lance et puis viens d'abord le premier pb : quand je tape startx il le lance sauf que l'écran reste noir et affiche no signal meme apres avoir fait xconf.

et puis le second pb ( je me passe du mode graphique dc du clavier azerty) et donc il installe mes peripheriques et il installe le mauvais driver il installe le driver rt2570 au lieu du rt2500 donc au moment de faire airmon.sh ben il le detecte mais avec une ligne d'erreur genre : ra0/t/unknow/t/unknow

voila donc je vais essayer de tester avec troppix et sinon ben si vous avez une solution pr charger un autre driver sous whax merci.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 11-02-2006 23:05:47

robinoux
Membre
Inscription : 14-01-2006
Messages : 14

Re : pb avec Whax et une carte pci olitec ralink... avec chipset rt2500

perso j'ai le meme pb que toi, donc avec troppix, finit les pb de drivers smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...