D'où vient mon impossibilité d'injecter des paquets ? (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 10-08-2008 12:43:52

Bim
Membre
Inscription : 10-08-2008
Messages : 1

D'où vient mon impossibilité d'injecter des paquets ?

Bonjour a tous, nouveau sur le forum j'ai découvert le site Tuto-fr en cherchant un moyen de vérifier la protection de mon réseau Wifi. J'ai donc suivi le tuto qui est très bien fait.

Pour cela j'ai téléchargé et gravé sur un CD BackTrack3 et utilisé pour mon test deux ordinateurs. Mon ordinateur de bureau (devant réaliser le crack), équipé pour l'occasion d'une carte Wifi TL-WN321G USB (J'ai suivi les recommandations du site, le driver utilisé sous BackTrack3 est le RT73) et mon ordinateur portable devant faire office d'ordinateur authentifié, connecté à mon réseau wifi, et fonctionnant sous Windows XP.

Mon AP est un Linksys WRT54G, configuré sans filtrage d'adresses MAC.

Autant vous le dire tout de suite, j'ai réussi à craquer ma clé mais j'ai eu pour cela eu des problèmes. En effet je n'ai pas réussi à faire fonctionner l'injection de paquets pour générer du traffic avec aireplay (Commande aireplay-ng -3 -e ESSID -b @_mac_AP -h @_mac_station interface). En effet il m'a fallu lancer des téléchargements de gros fichiers sur mon ordinateur portable pour avoir suffisamment d'IVs. Lorsqu'un téléchargement se terminait, la collecte d'IVs sur l'autre ordinateur s'arrêtait aussi malgré la collecte de nombreux ARP et le fonctionnement continu d'aireplay-ng

J'ai donc soupçonné un problème de configuration et fait des recherches pour trouver l'origine.

j'ai essayé un test d'injection avec : aireplay-ng -9 rausb0
Le test échoue systématiquement et j'ai systématiquement 0% de réponse au ping.

J'ai ensuite fait un test "Attack tests" sur mon portable qui est équipé d'un  chipset Broadcom et en branchant la clé TL-WN321G

les commandes lancées sont les suivante :

aireplay-ng -9 -i rausb0 eth1
aireplay-ng -9 -i eth1 rausb0

Les résultats sont les mêmes pour les deux tests : Seul la ligne Attack -5/-7 échoue tous les autres réussissent.

Bref je ne sais plus quoi faire, avez-vous une idée quant à l'origine du non fonctionnement d'aireplay-ng sur mon ordinateur ?

Merci d'avance.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...