Alfa AWUS036H bloquée à 11Mbits (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 25-03-2008 00:43:28

Shamaan
Membre
Inscription : 11-03-2008
Messages : 3

Alfa AWUS036H bloquée à 11Mbits

Bonsoir à tous,

suite à plusieurs questions sur ce forum et pas mal de renseignement pris ici et là, j'ai fini par acheter la fameuse alfa AWUS036H. J'avoue qu'elle détecte beaucoup plus de réseau que ma carte d'origine (une broadcom 4306...) mais j'ai tout de même un sérieux problème avec cette carte.

J'ai installé les drivers fournis sur le CD et l'interface Realtek fonctionne( je suis sous windows XP Pro). Seulement lorsque je me connecte à mon réseau, la vitesse se limite à 11Mbits.

Le réseau est configuré de la façon suivante:
wifi en marche avec une clé wep et une redirection de tous les ports vers l'adresse 192.168.1.3 (attribuée à l'alfa).
L' ESSID n'est pas caché et la vitesse est paramétrée en mode automatique.

Avec ma carte broadcom, j'ai une vitesse de 36Mbits en moyenne mais une force de signal qui est "faible". Avec l'alfa, j'ai une force de signal excellent cependant la vitesse n'est pas au rendez-vous. Quand je me connecte au réseau, l'alfa détecte bien le réseau à 54Mbits mais dès que je lance une requête (ping sur google, lancer de firefox, réception des mails par thunderbird etc) la vitesse diminue jusqu'à 11Mbits. J'ai donc une excellente force de signal mais un débit ridicule par rapport aux capacités de la carte.

J'ai essayé de bloquer le réseau sur la vitesse 54Mbits mais dans ce cas l'alfa refuse de se connecter au réseau.
Je voudrais donc savoir si quelqu'un avait la solution à ce problème plutôt gênant?
J'ai également essayé avec 1 ou 2 ports usb branchés mais ça ne change pas mon problème.

Merci d'avance à tous
bonne soirée

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 25-03-2008 01:06:45

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Alfa AWUS036H bloquée à 11Mbits

Essaye en laissant XP gérer le wifi.
Regarde dans les paramètres de ton routeur les vitesses de transfert sélectionnées.

Après ça peut dépendre des pilotes suivants les cartes. Perso avec mon Intel les débits fluctuaient sans arrêt; maintenant avec des TP-link à chipset atheros le débit indiqué est toujours de 54MBits/s

Et pour finir si tu as vraiment une connexion ADSL qui a un débit supérieur à 11 Mbits/s et ce en permanence (ce qui est très très rare) tu me le dis, je déménage chez toi.
Tout ça pour dire qu'avec 11 MBits/s c'est largement suffisant pour surfer et même DL. Après pour un transfert de fichiers entre plusieurs PC dans son réseau, là ça limite un peu mais suffit de sortir le câble RJ45.


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#3 25-03-2008 01:23:57

Shamaan
Membre
Inscription : 11-03-2008
Messages : 3

Re : Alfa AWUS036H bloquée à 11Mbits

J'ai également essayé de laisser XP gérer le wifi mais ça ne change rien.

Je comprends le fait que le 54Mbits en permanence est quasi impossible à avoir mais je problème est surtout, au delà de la vitesse indiquée, que mon surf est très nettement ralenti. De plus lorsque par exemple, je télécharge un logiciel sur le site de clubic j'ai des débits très différents.

Par exemple pour DL un fichier de 75Mo, j'ai une vitesse de pointe de l'ordre du mega/sec  et une moyenne autour de 850~900 Ko/sec alors qu'avec l'alfa j'ai eu une fois une pointe à 250Ko/sec et ma moyenne se situe plutôt autour de 150 Ko/sec.
Si tu as d'autres idées pour solutionner mon problème, je suis preneur:D
Merci de la réponse

EDIT: je viens de penser que mon réseau est sur le channel 6. Est ce que ça pourrait être la cause des problèmes?

EDIT2:je viens de résoudre mon problème. C'était bien le canal qui posait problème. J'ai deux voisins qui utilisent aussi le canal 6. Du coup ça devait perturber. Je suis passer au canal 8 et depuis plus aucun problème, je peux enfin profiter de la puissance de la carte sans problème.
Merci à charly5942 qui m'a fait réfléchir sur le problème en me disant que 11Mbits devaient être suffisants;)
Vous pouvez donc mettre résolu dans le titre:)

Dernière modification par Shamaan (25-03-2008 02:31:19)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 1526 25-08-2012 05:07:24 par try
0 1384 31-12-2010 03:59:02 par ompblus
1 2195 17-12-2010 00:45:19 par M1ck3y
0 3575 13-11-2010 18:47:32 par matrix_777
cherche cléf alfa par optymyst
0 2051 02-09-2010 21:38:04 par optymyst