Connecté mais pas de connection (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 03-03-2008 20:39:05

new-B
Membre
Inscription : 03-03-2008
Messages : 2

Connecté mais pas de connection

Bonjour,

Mon voisin de palier m'a donné sa clé WEP de Livebox mais je n'arrive pas a avoir de connection internet.

C'est bizarre parce qu'il y a marqué connecté pour l'état de la connection et quand je la regarde je reçois des paquets mais je ne peux pas en envoyer puisque le compteur semble bloqué à 0. Et par conséquent pas moyen de me connecter à la passerelle.

Cordialement

Dernière modification par new-B (03-03-2008 21:02:58)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 03-03-2008 21:37:34

dédé
Membre
Inscription : 25-11-2007
Messages : 987
Site Web

Re : Connecté mais pas de connection

configure une ip fixe ex:

192.168.1.20

255.255.255.0

192.168.1.1

192.168.1.1

après si il y a un filtre d'adresse mac, le principe si tu veux te connecter et régler le routeurs de chez toi, tu dois attendre qu'il se déconnecte (et en être sur sinon tu resteras bloqué au même point)

Ensuite si la distance est plus ou moins importante, je te conseilles l'utilisation de firefox avec l'addons fasterfox, et surtout le démarage sur une page très légère (google)

tu actives la connexion, tu attends 2 minutes et tu ouvres la page google, si ca rate attend un peut encore et retente, passé 5 minutes. tu désactives ta carte wifi et tu la réactive pour quelle relance la connexion.

Hors Ligne

#3 04-03-2008 23:09:02

new-B
Membre
Inscription : 03-03-2008
Messages : 2

Re : Connecté mais pas de connection

J'ai fais selon tes instructions :
-j'ai installer le module fasterfox
-ensuite j'ai attendu qu'il soit déconnecté
-j'ai entré l'ip, le masque , la passerelle et le dns !

Mais quand je cherche http://192.168.1.1
Je récupère que le site à mis trop de temps a répondre j'ai essayé de pinger la passerelle mais cela confirme bien je ne récupère aucun paquet !
Et je n'arrive pas à envoyer de paquet !
Donc je ne sais pas quoi faire !
Pourtant la force du signal est à 75% !

Merci encore

Hors Ligne

#4 05-03-2008 09:56:24

Tex-Twil
Membre
Inscription : 29-08-2007
Messages : 387

Re : Connecté mais pas de connection

Salut,
encore une fois, ce topic et loin d'être en rapport avec le crack de la cle WEP ... mais bon, passons.
- Si ton voisin t'as file sa clé, vérifies bien que c'est la bonne cle.

- Pas besoin d'attendre qu'il se déconnecte pour spoofer son @ mac ! Si il y a un filtrage mac, demande lui d'ajouter ton @ mac a la liste des clients acceptés ! D'ailleurs, pour info, sur un réseau wifi, il n'y a pas de collision d'@ mac donc deux stations peuvent avoir la même @ mac en même temps !

- Demande si le DHCP est activé  ou pas

- Tu suppose que la passerelle est 192.168.1.1 mais en est tu sur ?!


Tex

Dernière modification par Tex-Twil (05-03-2008 09:57:21)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
1 363 29-02-2016 21:13:14 par M1ck3y
22 12429 01-08-2013 12:15:02 par Spiritofsilence
Connection sans fil par cheechh
1 1189 02-03-2012 12:28:05 par thezozoinno1306
1 1836 17-11-2010 17:04:59 par M1ck3y
9 5585 13-06-2010 06:34:19 par Jimy6000