Probleme avec Aireplay - Pas d'Association (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 28-02-2008 16:40:17

Fr0mY0u
Membre
Inscription : 28-02-2008
Messages : 5

Probleme avec Aireplay - Pas d'Association

Bonjour,

J'ai une carte ipw3945 et tout marche a la perfection avec backtrack 3 sauf une seul chose, l'injection.

Quand j'essaye l'association avec aireplay, voila ce qu'il arrive:
17:54:32 Sending Authentification Request (Open System) [ACK]
17:54:34 Sending Authentification Request (Open System) [ACK]
17:54:36 Sending Authentification Request (Open System) [ACK]
17:54:38 Sending Authentification Request (Open System) [ACK]
17:54:40 Sending Authentification Request (Open System) [ACK]
17:54:42 Sending Authentification Request (Open System) [ACK]
17:54:44 Sending Authentification Request (Open System) [ACK]
17:54:46 Sending Authentification Request (Open System) [ACK]
17:54:48 Sending Authentification Request (Open System) [ACK]
17:54:50 Sending Authentification Request (Open System) [ACK]
....................

L'association ne peut se faire et je ne peux donc pas faire l'injection sad

Quelqu'un a une idée de ce qu'il faut faire?
Merci

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 28-02-2008 17:28:26

Schumissimo
Membre
Inscription : 08-02-2007
Messages : 63

Re : Probleme avec Aireplay - Pas d'Association

Salut,

Peux tu decrire les commandes que tu utilises pour en arriver là, stp?

salutations

Schumissimo


Carte ALFA 500 AWUS36H, antenne 9 dbi, double Bi-quad de fabrication personnelle et yagi 19 dbi. Tous mes scans se font sous BT3.

Hors Ligne

#3 29-02-2008 22:48:32

Fr0mY0u
Membre
Inscription : 28-02-2008
Messages : 5

Re : Probleme avec Aireplay - Pas d'Association

ouai bien sur excusez moi...

aireplay-ng -1 0 -e ESSID -a BSSID -h STATION wifi0

EDIT

J'ai aussi essayé :
aireplay-ng -1 6000 -o 1 -q 10 -e ESSID -h STATION wifi0

mais toujours le meme probleme!

Dernière modification par Fr0mY0u (01-03-2008 20:58:14)

Hors Ligne

#4 04-03-2008 16:45:21

Fr0mY0u
Membre
Inscription : 28-02-2008
Messages : 5

Re : Probleme avec Aireplay - Pas d'Association

smile Je sais c'est difficile ce que je demande mais...

J'ai fait quelque recherche et il se pourrait que cela soit lié au RATE de la carte wifi trop élevé!
Donc je l'ai fait diminuer et.... la j'obtiens

Sending Authentification Request (Open System)
Read packets.... 45

Mais sans suite....

Personne n'aurait une idée??

Hors Ligne

#5 05-03-2008 01:07:39

wxcvbn
Membre d'honneur
Inscription : 28-02-2006
Messages : 1 139

Re : Probleme avec Aireplay - Pas d'Association

FromYou> on a dis de suivre le tuto, pas de le recopier mot pour mot devant ton écran.

Déjà quand tu tape airmon-ng tu devrais capter que tu fais n'importe quoi. Avec ton intel 3945 ça m'etonnerait que ton interface s'appelle wifi0 (et meme si tu vais une atheros, il ne faudrait pas utiliser wifi0)

De plus, l'association avec les intel fonctionne tres mal. Et surtout tu n'a pas besoin d'etre associé pour injecter.

Hors Ligne

#6 08-03-2008 22:17:05

Fr0mY0u
Membre
Inscription : 28-02-2008
Messages : 5

Re : Probleme avec Aireplay - Pas d'Association

Franchement, j'apprécie de quel maniere on aide les autres.

1. Je ne recopie pas mot pour mot le tuto, mais les commandes que j'ai tapé sur mon ordi en enlevant les véritables adresses mac.

2.Avec une carte Intel 3945, on ne peut pas utiliser airmon-ng. Sous backtrack 3, il suffit de charger le module ipwraw et tu auras deux interfaces : rtap0 (pour le mode monitor je crois) et wifi0 (pour pouvoir injecter).

3.

il ne faudrait pas utiliser wifi0

Je suis désolé mais j'ai déja utilisé une carte intel pour l'injection et ca marche bien. Mon probleme c'est sur mon nouveau ordinateur ou bien sur mon nouveau routeur... Mais je pense que c'est tout de meme ma carte parce que j'ai essayé sur un autre routeur et le probleme persiste.

4.

l'association avec les intel fonctionne tres mal. Et surtout tu n'a pas besoin d'etre associé pour injecter

Peut-etre que ca marche tres mal, mais tu es sur qu'on n'en a pas besoin? Que quelqu'un me corrige svp, mais a quoi ca sert alors de faire:

aireplay-ng -1 0 -e ESSID -a BSSID -h STATION wifi0
suivi de :
aireplay-ng -3 -e ESSID -b BSSID -h STATION wifi0

Ou peut-etre tu as raison je suis trop stupide, il faut pas suivre betement les tutos...

5.J'apprécie le travail de tuto-fr.com, et ses tutoriaux, mais étant donné qu'il n y a pas de tuto sur l'injection avec des INTEL (je crois ^^), j'en ai trouvé un intéressant... Et apparemment wxcvbn ne semble pas savoir lui meme de quoi il parle

Avec ton intel 3945 ça m'etonnerait que ton interface s'appelle wifi0

6.Enfin je ne sais pas ce que j'ai pu faire mal, parce que je crois avoir été poli, et ma question n'était pas stupide. Bref, j'ai du mal a saisir la qualité de ta réponse.

Désolé pour cette énumération, mais c'est plus fort que moi face a certaines situations.
Au revoir lol

Dernière modification par Fr0mY0u (08-03-2008 22:21:55)

Hors Ligne

#7 09-03-2008 00:07:21

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Probleme avec Aireplay - Pas d'Association

Je confirme pour la non-nécessité absolue de l'authentification, comme le montre cet extrait du tuto:

"""""
3.1: Fake authentication

Pour lancer aireplay, ouvrez une nouvelle console, la première servira pour airodump-ng (laissez tourner airodump).

On va en premier lieu tester l'association avec le point d'acces avec une attaque "-1" dite de fake authentification.
La syntaxe est la suivante:

aireplay-ng -1 0 -e ESSID -a @_mac_AP -h @_mac_station interface

Les paramètres sont:

    * "-1 0" -1 indique une fake authentication et 0 indique le temps a laisser entre 2 tentatives (ici nul).
    * "-e ESSID" ici il faut remplacer ESSID par le nom du réseau colonne ESSID.
    * "-a adresse-mac-de-l'AP" colonne BSSID.
    * "-h adresse-mac-de-la-station" colonne STATION.
    * "interface" a remplacer par le nom de votre interface (rausb0, ath1 ...)

aireplay-ng fake authentication

Cette étape n'est pas indispensable, elle peut servir à tester si le point d'accès possède un filtrage d'adresse mac, mais le protocole n'est pas super fiable, il arrive que même avec une bonne adresse mac on obtienne une erreur ou pas de réponse.
Certain AP n'ont pas de filtrage d'adresse mac et vous pouvez en mettre une au hasard.
"""""""


Le tuto est fait pour la majorité des cartes. Pour les particulières, une recherche sur le forum donne la réponse très rapidement. Sinon on aurait du faire 50 tutos différents!!!!!!!!!!!!!! L'intérêt????


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
probleme avec backtrack 4 par perfectdin
1 2033 28-03-2017 20:05:05 par amr2017
0 538 11-11-2016 00:55:03 par SerialP
1 923 20-03-2016 21:26:05 par M1ck3y
0 1907 27-01-2013 15:30:58 par Farame
0 2666 03-02-2012 18:24:52 par Cherouss