problème de récupération IVs (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 01-01-2008 17:22:55

aurel16
Membre
Inscription : 12-11-2007
Messages : 31

problème de récupération IVs

Bonjour,

J'ai décidé de m'attaquer à un réseau wifi Neuf telecom après avoir gentillement demandé la permission au voisin. Il était parti en vacances quand j'ai commencé à lancer l'attaque. J'ai une carte broadcom sur un pc dell portable qui marque lorsque je l'ai testé chez moi. J'ai utlisé BT beta 3.

airodump :

airodump-ng -w cap.cap eth1 -c 11

le réseau est apparue avec son adresse mac et je capturais des beacons ( 10 par secondes) mais aucune station connecté vu qu'il était parti !

aireplay :

aireplay-ng -1 -e NEUF_xxxx -a xx:xx:xx:xx:xx -h 00:11:22:33:44:55 eth1

Sending authentification request
Sending authentification request
Sending authentification request
Authentification succesful     [ACK]
Sending authentification request
Authentification succesful :-)    [ACK]

Sous airodump une station apparait alors, avec l'adresse mac 00:11:22:33:44:55 qui capturait 1 packet à la seconde, cela s'annoncait bien !!!

aireplay :

aireplay-ng -3  -b xx:xx:xx:xx:xx -h 00:11:22:33:44:55 -x 600 eth1

Read 10 000 packets (gotb 0 ARP resquest , 500 ACKs), sent 0 packets... au bout d'une heure je me suis dis que ca s'annoncait moins bien.

J'ai alors laissé et je me suis apperçu que les data augmentaient de 20 toutes les 15 minutes, j'ai donc eu 200 après quoi j'ai désespérément arreté.
La fragmentation n'a rien donné après avoir reçu un data il me demandais de l'utiliser j'ai fais yes "y" puis il ne recevais que des got desauthentication !


Je ne sais pas où cela bloque aidez moi svp
merci et bonne année à tous

Dernière modification par aurel16 (01-01-2008 17:26:20)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 01-01-2008 19:15:41

aurel16
Membre
Inscription : 12-11-2007
Messages : 31

Re : problème de récupération IVs

up svp

Hors Ligne

#3 01-01-2008 22:21:41

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : problème de récupération IVs

aucun PC connecté donc aucun ARP possible, on peut oublier


PS: un UP 2 heures après un lendemain de réveillon, tu peux oublier OK!! ou c'est un truc à me mettre de mauvaise humeur pour le reste de l'année. lol


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#4 02-01-2008 00:04:35

wxcvbn
Membre d'honneur
Inscription : 28-02-2006
Messages : 1 139

Re : problème de récupération IVs

Et puis ta carte Broadcom est-elle compatible avec l'injection ? En general ce n'est pas le cas.

Hors Ligne

#5 06-01-2008 15:15:45

aurel16
Membre
Inscription : 12-11-2007
Messages : 31

Re : problème de récupération IVs

d'accord merci je vais attendre qu'il soit présent. Mais comment ce fait-il qu'il y est une augmentation régulière de 20 datas ?

Hors Ligne

#6 06-01-2008 16:17:10

Flash
Membre
Inscription : 28-02-2006
Messages : 203

Re : problème de récupération IVs

1. Ta carte est elle compatible avec injection

2. Y a t'il une station connecté

3. As tu fait une deauth

Si tu réponds à ces questions, tu auras la réponse à tes questions.

Dernière modification par Flash (06-01-2008 16:21:19)

Hors Ligne

#7 06-01-2008 22:04:48

aurel16
Membre
Inscription : 12-11-2007
Messages : 31

Re : problème de récupération IVs

1. Je ne sais pas si ma carte est compatible avec l'injection

2. Non, il n'y a pas de stations connectées

3. Oui j'ai fais une deauth

merci

Hors Ligne

#8 06-01-2008 22:50:56

Tex-Twil
Membre
Inscription : 29-08-2007
Messages : 387

Re : problème de récupération IVs

aurel16,
si tu reçois des "desauthentication" c'est parce que tu n'est pas correctement associé à ton AP. Utilise les paramètres -q pour envoyer des paquet de "keep alive" périodiquement comme expliqué ici
http://www.aircrack-ng.org/doku.php?id= … entication

Pour savoir si ta carte est compatible, tu peux regarder ici:
http://www.aircrack-ng.org/doku.php?id= … ty_drivers

aireplay-ng te permet de tester l'injection de ta carte:

aireplay-ng -9 ath0

Est-ce qu'il y a des station ethernet sur ton réseau ? Car si non, ça va être chaud ( = impossible)

Dernière modification par Tex-Twil (06-01-2008 22:54:18)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
probleme avec backtrack 4 par perfectdin
1 1943 28-03-2017 20:05:05 par amr2017
1 795 20-03-2016 21:26:05 par M1ck3y
0 1887 27-01-2013 15:30:58 par Farame
0 2627 03-02-2012 18:24:52 par Cherouss
2 4291 27-11-2011 13:35:44 par azertov