Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ??? (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 20-01-2006 23:49:51

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Bonjour à tous,:)

J'ai parcouru plusieurs sites avant de me decider à acheter un carte wifi compatible sous  Linux ou windows (aircrack, airodump, ou whax)

J'ai donc choisi la Dlink DWL-G650, je l'ai testé sous windows avec winaircrack
PROBLEME => Aucune reception de paquet sous airodump. Apparement j'ai acheté la version C3, et si j'ai bien compris ya pa encore de driver wildpaqet pour cette version de chipset.
je la teste donc sur WHAX, et là idem, je tape airmon.sh, mais aucune carte n'est detectée.:(

Seule solution, trouver une autre carte, j'achete donc la Netgear WG511T.
Mais rien à faire , j'ai exactement le meme probleme.:(

J'aimerais vraiment savoir si le probleme viens des cartes ou si j'ai loupé quelque choses.
Je suis débutant Wifi et Linux, et j'ai vraiment besoin d'aide.
Merci d'avance à qui voudra bien me donner un coup de main.:)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 21-01-2006 07:42:15

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Pour ton soucis de compatibilité, n'hesite pas a essayer sous troppix, 1.0 et 1.2 (desfois ca marche sous l'un et pas l'autre )

Sinon queles erreues tu rencontre ???

++


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#3 21-01-2006 08:44:39

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

wink Salut Billyboylindien

Merci pour ton conseil.
Effectivement j'ai telecharger Troppix 1.0 et là comme par miracle ma Netgear WG511T est detectée ( ath0 Atheros madwifi....):)
Je n'ai pas encore essayé avec la Dlink DWL-G650 mais je te tiens au courant.

Comment ça se fait qu'elle ne fonctionne pas sous WHAX ? probleme de drivers ?
y a t'il une solution ?

Sinon concernant Troppix, tu sais où je pourrais trouvé un tutoriel (comme le tiens sur whax qui est super!!!) pous cracker Clé WEP et WPA ?

@+

Hors Ligne

#4 21-01-2006 18:23:38

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

sad en fait les 2 cartes sont bien détéctées sous troppix mais ne fontionnent pas avec airodump.

j'ai vraiment besoin d'aide SVP.
laquelle de mes cartes (G650 ou G511T) peut vraiment fonctionnée et comment ?
Windows ? Linux ? hmm


merci d'avance.

Hors Ligne

#5 21-01-2006 18:28:06

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

quelles erreures, c'est toujours le meme soucis on veut bien aider mais si tu nous dit rien hmm

++


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#6 21-01-2006 18:48:54

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

En fait tout va bien au debut .
Mais au lancement de airodump (sous Troppix 1.0) aucun reseau n'est detectée.
Pourtant en plus de mon réseau, y en a 3 autres (mes voisins) j'ai meme fait un transfert de fichier entre mes postes, mais sans resultat.
j'y comprend rien .

Hors Ligne

#7 21-01-2006 23:35:10

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Toujours personne ??? sad

Hors Ligne

#8 21-01-2006 23:40:11

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

que te donne airmon.sh ??

Ta carte est bien en monitor ?

donne nous ce que te donne iwpriv


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#9 22-01-2006 09:56:06

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

airmon.sh m'affiche bien me 2 cartes
eth0 => centrino
ath0 => atheros (driver madwifi)

quand je fais    airmon.sh start atho  la carte passe bien en mode monitor (enable)

iwpriv me donne ça:

[email protected]:~ # iwpriv
lo        no private ioctls.

eth0      Available private ioctl :
          set_power        (8BE0) : set   1 int   & get   0     
          get_power        (8BE1) : set   0       & get  80 char
          set_mode         (8BE2) : set   1 int   & get   0     
          get_mode         (8BE3) : set   0       & get  80 char
          set_preamble     (8BE4) : set   1 int   & get   0     
          get_preamble     (8BE5) : set   0       & get  16 char
          reset            (8BE6) : set   0 int   & get   0     
          sw_reset         (8BE7) : set   0 int   & get   0     
          monitor          (8BE8) : set   2 int   & get   0     

ath0      Available private ioctl :
          setoptie         (8BE8) : set 256 byte  & get   0     
          getoptie         (8BE9) : set   0       & get 256 byte
          setkey           (8BE2) : set  60 byte  & get   0     
          delkey           (8BE4) : set   7 byte  & get   0     
          setmlme          (8BE6) : set  42 byte  & get   0     
          addmac           (8BEA) : set   1 addr  & get   0     
          delmac           (8BEC) : set   1 addr  & get   0     
          chanlist         (8BEE) : set  32 byte  & get   0     
          wdsadd           (8BF0) : set   1 addr  & get   0     
          wdsdel           (8BF2) : set   1 addr  & get   0     
          setparam         (8BE0) : set   2 int   & get   0     
          getparam         (8BE1) : set   1 int   & get   1 int 
          turbo            (0001) : set   1 int   & get   0     
          get_turbo        (0001) : set   0       & get   1 int 
          mode             (0002) : set   1 int   & get   0     
          get_mode         (0002) : set   0       & get   1 int 
          authmode         (0003) : set   1 int   & get   0     
          get_authmode     (0003) : set   0       & get   1 int 
          protmode         (0004) : set   1 int   & get   0     
          get_protmode     (0004) : set   0       & get   1 int 
          mcastcipher      (0005) : set   1 int   & get   0     
          get_mcastcipher  (0005) : set   0       & get   1 int 
          mcastkeylen      (0006) : set   1 int   & get   0     
          get_mcastkeylen  (0006) : set   0       & get   1 int 
          ucastciphers     (0007) : set   1 int   & get   0     
          get_uciphers     (0007) : set   0       & get   1 int 
          ucastcipher      (0008) : set   1 int   & get   0     
          get_ucastcipher  (0008) : set   0       & get   1 int 
          ucastkeylen      (0009) : set   1 int   & get   0     
          get_ucastkeylen  (0009) : set   0       & get   1 int 
          keymgtalgs       (0015) : set   1 int   & get   0     
          get_keymgtalgs   (0015) : set   0       & get   1 int 
          rsncaps          (0016) : set   1 int   & get   0     
          get_rsncaps      (0016) : set   0       & get   1 int 
          roaming          (000C) : set   1 int   & get   0     
          get_roaming      (000C) : set   0       & get   1 int 
          privacy          (000D) : set   1 int   & get   0     
          get_privacy      (000D) : set   0       & get   1 int 
          countermeasures  (000E) : set   1 int   & get   0     
          get_countermeas  (000E) : set   0       & get   1 int 
          dropunencrypted  (000F) : set   1 int   & get   0     
          get_dropunencry  (000F) : set   0       & get   1 int 
          wpa              (000A) : set   1 int   & get   0     
          get_wpa          (000A) : set   0       & get   1 int 
          driver_caps      (0010) : set   1 int   & get   0     
          get_driver_caps  (0010) : set   0       & get   1 int 
          maccmd           (0011) : set   1 int   & get   0     
          wme              (0012) : set   1 int   & get   0     
          get_wme          (0012) : set   0       & get   1 int 
          hide_ssid        (0013) : set   1 int   & get   0     
          get_hide_ssid    (0013) : set   0       & get   1 int 
          ap_bridge        (0014) : set   1 int   & get   0     
          get_ap_bridge    (0014) : set   0       & get   1 int 
          inact            (0017) : set   1 int   & get   0     
          get_inact        (0017) : set   0       & get   1 int 
          inact_auth       (0018) : set   1 int   & get   0     
          get_inact_auth   (0018) : set   0       & get   1 int 
          inact_init       (0019) : set   1 int   & get   0     
          get_inact_init   (0019) : set   0       & get   1 int 
          ibss             (001A) : set   1 int   & get   0     
          get_ibss         (001A) : set   0       & get   1 int 
          pureg            (001B) : set   1 int   & get   0     
          get_pureg        (001B) : set   0       & get   1 int 
          wdsonly          (001C) : set   1 int   & get   0     
          get_wdsonly      (001C) : set   0       & get   1 int 
          reset            (0063) : set   1 int   & get   0     

eth1      no private ioctls.

[email protected]:~ #

ya quelque chose de louche ?

Hors Ligne

#10 22-01-2006 10:57:27

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

heu oui big_smile.

Effectivement normalement on a juste quelques lignes big_smile

Desactive la centrino a mon avis c'est elle qui fou le bordel.  ifconfig eth0 down

Et si toujours pareil, fais un boot en appuyant sur F1 et indique "linux load=ipw2200,noapic,nopcmcia"

++


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#11 22-01-2006 11:15:17

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Ok merci pour ton conseil.
je teste et je te tiens au courant wink

Hors Ligne

#12 22-01-2006 23:49:40

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Bon alors resultat du test:

ifconfig eth0 down => ne donne rien !!!
je reboote et saisi au boot:
linux load=ipw2200,noapic,nopcmcia
Le lancement de Troppix 1.0 se deroule correctement.
airmon.sh => m' indique seulement "ath0 atheros madwifi "(apparement eth0 (centrino) n'est plus detectée, c'est bon signe)
airmon.sh start ath0 => pour la passer en mode monitor 
airodump ath0 out 0 1 => Résultat positif, j'arrive enfin à capter des paquets.:D

Le probleme est que cette manip n'a fonctionné qu'une seule fois.:(
j'essayer de refaire exactement la meme manip complète mais en vain.
meme en saisissant "linux load=ipw2200,noapic,nopcmcia" au boot je detecte toujours les 2 cartes eth0 et ath0 comme avant.
je pige plus rien.
je suis pas un pro mais je me dis que la RAM ne s'est peut-etre pas vidée totalement au reboote(car j'utilise le CD live troppix)
j'arrete tout, je debranche la batterie, je rebranche et reteste.
=> resultat seulement ath0 detecté, ENFIN !!!
=> mais airodump ne detecte rien.
De  plus j'ai recommencé plusieurs fois le debranchement batterie mais par la suite il m'a redetecté mes 2 cartes.

Quelqu'un a t'il une idée du probleme ?
Vu que ça a fonctionné une fois, ce n'est pas desperé.:/

Hors Ligne

#13 23-01-2006 00:01:02

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

le fait de mettre:
ifconfig eth0 down

eteind la centrino normalement wink


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#14 23-01-2006 00:10:58

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Oui, j'avais compris,
Mais apres un ifconfig eth0 down quand je tape airmon.sh il m'affiche toujours mes 2 cartes eth0 et ath0.
C'est normal ???
Et meme si je continue, airodump ne detecte toujours rien.

Hors Ligne

#15 23-01-2006 08:42:17

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

en fait airmon.sh est un script automatique qui te detect et lance les carte. Donc soit tu fais tout manu. Soit tu fais airmon.sh puis eth0 down

En manu:
ifconfig eth0 down
iwconfig ath0 mode monitor
ifconfig ath0 up

Ca devrait le faire si ca a fonctionné une fois wink


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#16 23-01-2006 13:49:02

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

Sous troppix au moment du boot (apres linux load=ipw2200,noapic,nopcmcia)
ça m'indique :
disabling IRQ # 11
ça correspond à koi ?

Hors Ligne

#17 26-01-2006 12:08:42

cemoualou
Membre
Inscription : 20-01-2006
Messages : 15

Re : Dlink DWL-G650 et Netgear WG511T pas reconnu sous AIRODUMP ni WHAX ???

ça y est j'ai enfin pu scanner des réseaux avec AIRODUMP big_smile
Sous Troppix 1.0 avec carte Dlink DWL-G650 revC3, commutateur carte centrino en position désactivée.
Le probleme était bien dû à la désactivation IRQ11 => disabling IRQ # 11
Au boot il suffisait de taper simplement noacpi
boot : noacpi

j'espere que ça va en faire avancer quelques'uns!!!:)

Question:
Y a t'il une possibilité de connaitre un ESSID (nom réseau) caché
(une solution sous windows ou linux)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
tuto dlink par france17
1 1884 24-02-2011 15:46:33 par ico0on7
5 5162 22-02-2011 21:54:04 par SKANDER
0 3429 02-02-2011 22:35:58 par dclem51
0 1780 16-01-2011 12:37:42 par guitoune
0 1558 11-12-2010 22:35:42 par nono ptirobo