Zcom XG-622H : mauvaise reception sous Linux, bonne sous Win (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 07-11-2007 17:30:17

rascal
Membre
Inscription : 07-11-2007
Messages : 3

Zcom XG-622H : mauvaise reception sous Linux, bonne sous Win

Salut à tous !

Cela fait quelques temps que je lis cet excellent forum pour y piocher quelques informations sur le crack de clé WEP. J'ai décidé de m'y inscrire car j'ai un petit soucis que j'aimerai vous soumettre, en espérant que vous pourrez m'aider.

Tout d'abord, mon matos :
Zcom XG-622H 316mW Mini-PCI chipset Atheros AR5213 (Highpower).
Je possède également 2 autres cartes Mini-PCI : une Broadcom 4306 qui provient d'une Livebox et une TI ACX111 qui provient d'un routeur Linksys WAG354G (vive la récup smile ). Ces deux dernières cartes fonctionnent parfaitement avec aircrack et l'injection de packet. je n'ai aucun soucis avec, mais elles me servent de référence pour comparer avec ma Zcom Highpower.
Mon ordi est un Dell Inspiron 4100 PIII 1GHz 256Mo avec 2 antennes interne intégrées.
Sur mon disque dur j'ai XP, Puppy Linux et Wifiway d'installés. Je dispose également de toute une batterie de Live CD...

Ma Zcom est installée sous Win avec les drivers Ubiquiti qui permettent d'exploiter les 300 mW de la carte, et je dois avouer que ca marche plutot pas mal : je peux me connecter à la plupart des AP que je recois et Netstumbler me permet de confirmer la bonne qualité de réception, supérieure à mes 2 autres cartes. Mais...

Sous Linux les choses sont bien différentes...  La réception est bien inférieure à celle sous Win et il m'est quasi impossible de me connecter aux AP que je recois. Je vous laisse imaginer ce que ca donne sous airodump : c'est la cata comparé à Netstumbler sous Windows sad
Il m'est souvent impossible de m'associer en raison de la mauvaise réception, alors que sous Win je peux me connecter !
Si je compare avec mes 2 autres cartes, j'ai parfois de meilleurs résultats. Ce ne sont pourtant pas des cartes Highpower ! Et je ne parle même pas de la vitesse d'injection qui va du simple au double, même sur mon propre AP...

Bref après quelques recherches, je décide de tester avec les drivers Madwifi-old. Pour cela j'utilise le CD de BT1, mais le résultat est identique : ma carte ne semble pas fonctionner à son maximum, un peu comme si ce n'était pas une carte Highpower. J'ai testé tous les Live CD dont je dispose avec le même résultat.

Si je tape :

iwlist txpower ath1

Ca me donne 16 dBm et 39 mW, bien moins que les 316 mW dont dispose ma carte !

Ma carte fonctionne bien sous Windows, ce n'est donc pas un problème matériel, mais bien un problème logiciel, sans doute une subtilité dans les drivers madwifi, il y a peut-être simplement un truc à activer ou à modifier, mais quoi ???

Bref j'aimerai savoir comment exploiter ma carte à son maximum sous Linux, car je n'utilise que très peu Windows et je n'ai pas acheté une carte Highpower qui m'a couté près de 80€ pour simplement me connecter à mon propre routeur, si vous voyez ce que je veux dire... roll

Merci de m'avoir lu jusqu'au bout et un grand merci d'avance à ceux qui pourront m'aider à résoudre ce petit soucis wink

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 07-11-2007 19:02:00

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Zcom XG-622H : mauvaise reception sous Linux, bonne sous Win

rascal a écrit :

Salut à tous !

Sur mon disque dur j'ai XP, Puppy Linux et Wifiway d'installés. Je dispose également de toute une batterie de Live CD...

Bref j'aimerai savoir comment exploiter ma carte à son maximum sous Linux, car je n'utilise que très peu Windows et je n'ai pas acheté une carte Highpower qui m'a couté près de 80€ pour simplement me connecter à mon propre routeur, si vous voyez ce que je veux dire... roll

Merci de m'avoir lu jusqu'au bout et un grand merci d'avance à ceux qui pourront m'aider à résoudre ce petit soucis wink

Ah un copain de Toutou Linux wink

C'est vrai qu'une carte à ce prix doit permettre la connexion à des AP open souvent situés assez loin. au fait un nouveau sigle vient de sortir pour signaler la présence d’un réseau Wi-Fi gratuit  :  ((o))  http://www.canardwifi.com/2007/11/07/o- … -du-wi-fi/

Pour ton problème, je ne te serais pas d'un grand secours donc un peu de patience que d'autres arrivent..


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#3 07-11-2007 20:46:23

Cpt_Love
Invité

Re : Zcom XG-622H : mauvaise reception sous Linux, bonne sous Win

Ehm je ne suis pas d'un grand secours non plus en disant que moi ca marche mieux sous linux que sous windows sad

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 273 28-08-2017 14:08:00 par mac89512
1 3001 24-06-2011 23:13:49 par M1ck3y
commandes linux par mij
12 13465 26-03-2011 00:54:11 par pkteam
0 3564 02-02-2011 23:35:58 par dclem51
0 1710 11-12-2010 23:35:42 par nono ptirobo