probleme ecran noir apres startx sur live cd backtrack (Page 1) / Demande de tutos / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 24-10-2007 02:21:19

logan
Membre
Inscription : 15-12-2005
Messages : 14

probleme ecran noir apres startx sur live cd backtrack

Bonsoir, bonjour à tous

je me suis mis a backtrack mais il semblerait que la résolution de mon écran ne soit pas adéquate.

lors de la commande startx (via le live cd) j'ai le message suivant screen found, but none have a usable configuration

Je suis donc sensé farfouiller dans le fichier xorg.conf pour changer la résolution. Quelqu'un pourrait il m'indiquer la marche à suivre?

Mon pc portable est un toshiba satellite pro m60-154

merci d'avance


Logan

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 28-10-2007 03:45:44

logan
Membre
Inscription : 15-12-2005
Messages : 14

Re : probleme ecran noir apres startx sur live cd backtrack

bonjour à tous! me revoilà.

j'ai avancé depuis. (mise en place des drivers ati dans l'iso, installation de backtrack sur dd grace a un ecran que jai branché sur mon pc portable (il ny avait pas decran noir sur celui ci)
mais lors du reboot mon pc portable ne prenant plus en compte mon ecran branché je me suis donc retrouvé de nouveau avec mon écran de pc portable noir

la bonne nouvelle est que la commande startx fonctionne (jai le bruit magique de backtrack mais mon écran reste noir)

je vous redonne les carac de mon pc  portable et le fichier xorg.conf

mon pc portable est un toshiba satellite m60-154 avec une ati moblity x700.

quand j'accede a mon fichier xorg.conf j'ai les infos suivantes

...
section monitor
identifier "Monitor0"
vendorname "LPL"
modelname "0"

section "device"
identifier "Card0"
Driver "ati"
vendorname "ATI Technologies Inc"
boardname "Radeon Mobility X700 (PCIE)"
busID "PCI:1:0:0
endsection
section "screen"
identifier "screen0"
device "card0"
monitor "monitor0"
subsection "display"
viewport 0 0
depth 1
endsubsection
subsection "display"
viewport 0 0
depth 4
endsubsection
subsection "display"
viewport 0 0
depth 8
endsubsection
subsection "display"
viewport 0 0
depth 15
endsubsection
subsection "display"
viewport 0 0
depth 16
endsubsection
subsection "display"
viewport 0 0
depth 24
endsubsection
ensection




Pourriez vous m'indiquer les informations à entrer dans le fichier xorg.conf pour que mon écran soit reconnu


merci d'avance


Logan

Hors Ligne

#3 30-10-2007 16:00:59

Grand Hibou
Membre
Inscription : 22-06-2007
Messages : 229

Re : probleme ecran noir apres startx sur live cd backtrack

Ce que tu peux faire c'est essayer avec un autre live-cd tout simplement. prend le dernier knoppix, ou un mepis.
Si celui là passe, tu vas regarder la configuration dans le fichier xorg.conf, et ensuite tu l'adaptes pour ton backtrack tout simplement.


"Certains disent qu'en faisant marcher le cd de windows vista à l'envers on entendrait des voix vous commandant d'adorer Satan. Mais c'est rien ça. Quand vous le faites marcher à l'endroit, il vous installe windows vista!"

Hors Ligne

#4 31-10-2007 00:30:34

logan
Membre
Inscription : 15-12-2005
Messages : 14

Re : probleme ecran noir apres startx sur live cd backtrack

ok je vais tenter.

je vous tiens au courant


Logan

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires