Probleme D-link DWL-G650 + WHAX 3.0 (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 22-03-2007 18:30:09

Equuleus
Membre
Inscription : 22-03-2007
Messages : 8

Probleme D-link DWL-G650 + WHAX 3.0

Bonjour,

Après lecture du forum je commence avoir l'impression de la D-link DWL-G650 rev. C3 a vraiment un problème.

Parmi les nombreux post sur la DWL-G650 (il y a qd même environ 10 post pour des problèmes! +1 lol) j'ai retenu 2 post qui sont très semblant a mes problèmes!


http://forum.tuto-fr.com/viewtopic.php?id=1237

http://forum.tuto-fr.com/viewtopic.php?id=1477
1er post:

Maya a écrit :

Dans un premier temps,  j'ai testé airodump, aireplay et airecrack sur mon reséau wifi. Tout marche bien mis à part le crackage de la clé( à peu près 1,4 millions d'IVs et impossible de cracker la clé, il faut dire qu'il yavait aucun traffic sur mon réseau :s , mais bon....).

J'ai réessayé hier,mais à l'attaque aireplay par fake authentification, j'ai le message "sending authentification" en boucle pendant 5 minutes, bizarre, la veille cela marchait bien!
De plus, je capte bien le signal étant donnée que je suis à coté. J'essai plusieurs fois mais idem. Je réessaye et là....PLANTAGE!!!!PLUS RIEN!!!! je peux même plus bouger la souris, rien! J'éteind donc l'ordi à la brutale.

Aujourd'hui, je relance tout pour une nouvele tentative, et quand je fais un airmon.sh start ath0, BOOM PLANTAGE!!! j'éteind l'ordi je rallume, je navigue dans les fichiers pour voir si c'est pas le live cd qui bug, tout fonctionne. Et dès que j'essai de mettre ma carte en mode monitor plantage!!! je suis dégouté et là j'avoue que je comprend plus rien!

Pour résumer, j'ai acheter la carte il y a 10 mois en Australie (p-e son pays lui manque? qui-sais lol), sur place, la carte a fonctionné pour 2 wifi, mais lors mon dernier déplacement (ski), ça plante à l'action airmon.sh start ath0. Je me suis dis que ca pouvais être le froid? ou le CD (dont j'ai re-graver 2 belle galettes sad. Mais rien a faire, ça voulais fonctionner que par intermittence (comme pour un post: 1fois/3)! Maintenant ça plante à tout les coups!

Maya a écrit :

J'ai l'impression que ma carte wifi a été endommagé lors du plantage sad

ben j'espère que c'est pas cela, la garantie fonctionne qu'en Australie.:(

Maya a écrit :

J'ai l'impression que ça vient du pilote (WildPackets).

Quand j'installe ce pilote ma carte (dwl-g650) detecte aucun réseau sans fils (en mode normal).

Dès que je remet celui d'origine, ça remarche. Mais avec ce dernier, airodump ne se lance pas car pas compatible avec le protocole PEEK.

ben moi ça marche aussi avec les pilotes PEEK sous Xp mais pas sur whax! Le comble!


En prenant du recul, je me suis dis que ça pouvais venir de mon matériel (Portable ASUS Z92T, 1Go ram, Turion TL-50 x2 64bits, partition 5Go Fat32, avec wifi intégré) comme dans un post, le problème venait d'un conflit de son wifi intégré... mais je pense pas que c'est le problème car sur un autre PC (sans Wifi) il y avait le même problème.

Sinon des drivers??? mais pourquoi ça marchais bien avant??? les drivers ne peuvent pas être modifié sur un CD que je sache roll!
Mais j'ai pas essayer d'utiliser une autre distribution qui contient des drivers plus récent... Troppix ou backtrack ? Lequel me conseillez-vous?

2eme Post

tobbyfreeelectribe a écrit :

Comment se fait-il que tout marche:
-lancer whax
-airmon.sh
.....bref tout sauf chez moi (avec le même ordi même carte même distrib)....
en effet dès que je fait airmon.sh start ath0 tout plante

[...]

crois moi ma Dlink DWL G650(et pas +) marche très bien...
comme tout d'ailleurs ....

SAUF CHEZ MOI
au moment de poasser en mode monitor...airmon.sh start ath0....en ben pop le cd s'arrete de tourner et puis plus rien ...15 min après ben pareil

d'ailleurs j'ai du nouveau...ça marche très bien de mon balcon mais dans aucune pièce de mon appart
c'est fou quand même...conclusion je passe en mode monitor sur mon balcon puis je rentre chez moi pour la suite....

    ...des murs nucléaires peut -être....

Après réflexion il est vrais qu'en Australie ça marchais bien car le le faisais dans la rue! puis au ski ça marchais 1fois/3 dans un chalet, enfin maintenant ça marche pas du tout à mon école sachant que le bâtiment est massif (donc je peux pas tester le wifi du robot!).
Vous êtes surement d'accord avec moi que c'est un peu gros comme explication... J'ai du mal a penser que ça soit les murs mais je me demande si c'est pas a cause d'une grande diversité de réseaux wifi (il y en a qd même 9 dans le bahu!). Après l'explication des murs, je préfère l'explication des perturbations électromagnétiques!

Qu'en dites vous??

sinon qq1 serais à Paris avec une DWL-G650 pour qu'il teste la mienne (et inversement si il veux, que je teste mon PC avec ca carte:| ?)

Dernière modification par Equuleus (22-03-2007 18:40:16)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 22-03-2007 19:05:08

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Re : Probleme D-link DWL-G650 + WHAX 3.0

Tu as une install "en dur" ou tu boot sur un liveCD ?
Si t'es en dur, essaye de réinstaller Whax, j'ai eu aussi des truc bizarre sur mon install en dur après plusieurs mois de fonctionnement sans jamais trouver pourquoi (impossible de s'associer en aireplay -1 alors que ça passait sous BT, jump de canaux, ...)


L'eau ça rouille

Hors Ligne

#3 22-03-2007 19:28:37

Equuleus
Membre
Inscription : 22-03-2007
Messages : 8

Re : Probleme D-link DWL-G650 + WHAX 3.0

Ben je suis en Live CD! j'ai fait allusion quand j'ai parlé

les drivers ne peuvent pas être modifié sur un CD...

sinon moi ça plante dès le airmon.sh start ath0! pas comme toi pour aireplay smile

Hors Ligne

#4 22-03-2007 19:55:35

wxcvbn
Membre d'honneur
Inscription : 28-02-2006
Messages : 1 139

Re : Probleme D-link DWL-G650 + WHAX 3.0

J'ai pas compris pourquoi tu as remonté 2 topics pour en créer un autre ?? roll

Hors Ligne

#5 22-03-2007 21:14:49

Equuleus
Membre
Inscription : 22-03-2007
Messages : 8

Re : Probleme D-link DWL-G650 + WHAX 3.0

ben tout simplement pour que ceux qui surveille les topic précedent(dont je ne suis pas l'auteur) et qui ont des infos sur les problèmes puisse converger vers mon problème, qui si tu as lu les 2 autres topic ressemble a mes problèmes!
d'un autre coté je me suis pas douter que ça allait remonter les topic, ils aurais pu être trié en fonction de leurs dates de création!

sinon dsl pr le remue-ménage que j'ai fait!

Hors Ligne

#6 30-03-2007 11:11:16

tex
Invité

Re : Probleme D-link DWL-G650 + WHAX 3.0

Equuleus >> meme pbl que toi avec la meme carte, le airmon.sh start ath0 ne fonctionne que certaines fois.
J'ai remarqué qu'il ne fonctionne qu'après que j'ai laissé mon pc éteint qq heures.. (pbl de surchauffe de la carte??).
En effet, si j'utilise mon pc en wifi avec la carte pdt 2 ou 3h, et que j'eteins et que je rallume le pc aussitot, ça plante à airmon.sh start ath0.
Et par contre si j'attends une bonne heure ou 2 avant de le rallumer ça refonctionne normalement

#7 04-04-2007 22:54:57

Equuleus
Membre
Inscription : 22-03-2007
Messages : 8

Re : Probleme D-link DWL-G650 + WHAX 3.0

ben moi c'est à tout les coup ... le problème se produit même dès le premier démarrage ... donc pb de surchauffe je sais pas ... mais ce qui est sûr c'est qu'elle fonctionne des fois sur XP!

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
1 332 20-03-2016 20:26:05 par M1ck3y
0 1723 27-01-2013 14:30:58 par Farame
0 2443 03-02-2012 17:24:52 par Cherouss
2 4139 27-11-2011 12:35:44 par azertov
2 3981 18-04-2011 11:29:56 par fifou