Driver Carte USB 500mW sous Kubuntu (Page 1) / Demande de tutos / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 11-03-2007 17:35:50

Roberto_lsgg
Membre
Inscription : 11-03-2007
Messages : 4

Driver Carte USB 500mW sous Kubuntu

J'ai fait l'aquisition de la carte USB 500mW (Alfa-Nerwork).
J'ai suivi les tutos présents dans ce site et tout fonctionne à merveille.
En plus, grace à sa puissance, je peux maintenant accéder à des points d'accès wifi publics de ma ville !!!

Maintenant, j'aimerais installer les drivers de cette carte sous Kubuntu. Et ce pour une utilisation normale (sans aircrack).
Et je ne sais pas comment procéder.

Quelqu'un pourrait-il m'aider ?

Merci d'avance pour votre aide.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 11-03-2007 18:03:09

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : Driver Carte USB 500mW sous Kubuntu

Tu installe les drivers rtl8187 http://www.tuto-fr.com/tutoriaux/linux/ … tl8187.php
Et après tout roule.

++


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#3 12-03-2007 02:57:09

Roberto_lsgg
Membre
Inscription : 11-03-2007
Messages : 4

Re : Driver Carte USB 500mW sous Kubuntu

D'abord, je te remercie pour la rapidité de ta réponse.

J'avais déjà essayé cette marche à suivre mais ca ne fonctionne pas chez moi.
Est-ce peut-être parce que je n'ai pas installé Ubuntu mais Kubuntu.

Je suis un débutant dans linux, je vais donc essayer d'expliquer de mon mieux ce qui ne va pas.

Après avoir installé les drivers avec la commande "sudo sh makedrvbk",
je tape la commande "sudo sh wlan0up" et j'obitens la réponse suivante :

insmod: error inserting 'ieee80211_crypt-rtl.ko': -1 Invalid module format
insmod: error inserting 'ieee80211_crypt_wep-rtl.ko': -1 Unknown symbol in module
insmod: error inserting 'ieee80211_crypt_tkip-rtl.ko': -1 Unknown symbol in module
insmod: error inserting 'ieee80211_crypt_ccmp-rtl.ko': -1 Unknown symbol in module
insmod: error inserting 'ieee80211-rtl.ko': -1 File exists
insmod: error inserting 'r8187.ko': -1 File exists

Ensuite, je démarre quand même "WlAssistant" et là surprise, je ne détecte que 2 réseaux. Alors que sous Backtrack ou Windows, j'en détecte environ 30.

Merci d'avance pour l'aide.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
8 952 01-01-2015 22:54:36 par M1ck3y
3 1218 25-11-2014 17:50:10 par M1ck3y
0 1670 15-01-2013 20:34:29 par chikhawi
0 1331 25-08-2012 04:07:24 par try
0 2866 10-10-2011 09:07:30 par radio1611