probleme avec ma d-link airplus dwl-g650 (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 28-02-2007 15:06:23

clad7777
Invité

probleme avec ma d-link airplus dwl-g650

Bonjour a tous. j'ai une cardbus d-link airplus dwl-g650 mais elle n'est pas détecté sous les live cd whax, ni sous bactrack 2, ni sous troppix. Faut t'il que j'instale un driver ou autre je suis un trés gros débutant sous lynux. Aidez moi svp. merci d'avance

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 28-02-2007 16:55:11

clad7777
Invité

Re : probleme avec ma d-link airplus dwl-g650

j'ai avancer un tout petit peu j'ai réussi a faire fonctionné ma dwl-g650 sur backtrack. Comment installé un pilote pour les deux autre live cd whax et troppix merci pour votre aide et j'aissaye de chercher en parallele merci encore pour votre aide

#3 28-02-2007 20:08:47

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Re : probleme avec ma d-link airplus dwl-g650

Je capte pas ce que tu branle ...
J'ai parmis mes cartes une D-Link DWL-G650 et elle marche aussi bien sous Whax que sous Backtrack sans aucune manipulation particulière ... c'est un chipset athéros, le plus répandu en wardriving.

Le problème ne doit pas venir de la carte, mais du proprio wink wink
tu ferais pas un "nopcmcia" au démarrage des fois ???


L'eau ça rouille

Hors Ligne

#4 01-03-2007 14:54:51

clad7777
Invité

Re : probleme avec ma d-link airplus dwl-g650

au démarage je ne fait rien je fait comme le tuto jai pas mis nopcmia!?

#5 01-03-2007 14:58:17

sonny225
Membre
Inscription : 01-03-2007
Messages : 1

Re : probleme avec ma d-link airplus dwl-g650

Bonjour,

Je débute sur Linux avec Troppix, j'ai un Pc COMPAQ Presario 2100 équipé d'une carte Wi-fi  D-Link DWL-G650 .
Mon problème, après avoir pu rendre cette dernière "enable" au niveau monitoring, c'est que quand je lance "airodump ath0 out 0 " aucun paquet n'est récupéré sur les dofférents AP scannés
Pourtant les niveaux de signal émis sont bon!!

Aussi,je n'arrive pas à booter avec Backtrack, j'ai un message du genre " IDE-0:PIO..." et il reste planté dessus

Help

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires