Injection impossible sur Livebox (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 26-01-2007 11:28:19

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Injection impossible sur Livebox

Hello,

je sais que le sujet a été traité plusieurs fois, mais de manière disparate dans divers sujets, aussi je propose de condenser les expériences de chacun dans un seul sujet et de l'épingler (si les modo sont OK évidemment).

Il m'est encore arrivé il y a quelques jours de buter à l'injection sur une Livebox. Passant la soirée chez des amis (heureux possesseurs de LB...) je leur explique le prob de sécurité et leur propose une démo.

Tout démarre correctement, même l'association fonctionne (aireplay -1) avec l'@ du PC connecté en wifi sur cette LB
Aireplay -3 démarre, trouve rapidement des ARP (je générais en parallèle du traffic sur le PC des proprio de la borne) mais les IVs ne grimpent pas.
(Je précise qu'elle était bien en WEP et non WEP/WPA, vérifié depuis l'interface d'admin).

Ce n'est pas la première fois que ça m'arrive, aussi bien sur des Inventel que des Sagem, aussi bien sur des récentes que des LB de 2-3 ans (SSID en Livebox ou WANADOO).
A l'inverse l'injection fonctionne aussi parfois sur telle ou telle LB sans voir de caractéristique particulière qui pourrait la bloquer.

Parfois en attendant la prod d'IVs démarre, parfois non (le plus fréquent).
Parfois renouveller les ARP arrange les choses, parfois non (le plus fréquent).
Parfois se rapprocher de la borne déclenche le démarrage, parfois non (dans le cas au dessus j'étais a 3 m de la borne...)

C'est tellement confus que pour comprendre, je ne vois plus qu'une solution, éplucher les cas de figure du maximum de monde possible pour essayer de faire un test statistique et enfin comprendre.

Bref si ça vous est arrivé, décrivez présicément la situation et si la prod d'IVs a fini par démarrer, indiquez comment vous avez fait.

wink


L'eau ça rouille

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 26-01-2007 11:48:21

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Injection impossible sur Livebox

Wanadoo_ et Livebox-  sur le canal 10: injection possible sans problème avec station connectée

Les 2 en Mode 802.11 b+g
Nom     [email protected]
Version Logicielle     3202_2402C8
Référence     3202_2402C8

Celles sur le canal 1 sont généralement en WPA


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#3 26-01-2007 11:50:44

vantek
Membre
Inscription : 05-01-2006
Messages : 158

Re : Injection impossible sur Livebox

aucune idée, toujours eu des problèmes avec les livebox aussi, à savoir que l'injection tournait parfaitement mais que les ivs ne grimpaient pas pour autant...la seule fois ou j'ai vu des ivs grimper, c'est lorsque la station connectée générait elle meme du traffic, en téléchargement un fichier en ftp, sa montait plutot bien!

autre problème récemment rencontré chez un ami, je lancait la capture/injection sur une freebox qui ne répondait pas, mais la livebox envoyait 20ivs tte les 5min, alors qu'aucune station de connectée ^^

Hors Ligne

#4 27-01-2007 20:16:26

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Re : Injection impossible sur Livebox

C'est vrai que je n'avais pas fait le rapprochement, mais effectivement les LB sur le canal 10 semblent poser moins de soucis.
J'ai deja tenté sur quelques LB sur le canal 1 (souvent en WEP par chez moi) mais jamais réussi.
D'autres retour d'expérience ?


L'eau ça rouille

Hors Ligne

#5 29-01-2007 23:01:24

jerguitariste
Membre
Inscription : 15-01-2006
Messages : 77

Re : Injection impossible sur Livebox

wanadoo_xxx et livebox_xxx
canal 1
C ' EST MORT MARCHE PLUS

Hors Ligne

#6 30-01-2007 11:01:31

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Re : Injection impossible sur Livebox

Oui effectivement, c'est les conclusions auxquelles j'arrive.
Mais j'aimerai quand même trouver un début d'explication.

Certaines sur le canal 1 sont en WPA, donc ça c'est réglé.
Certaines alternent entre WEP et WPA, mais ça ne les empêchent pas d'émettre des IVs quand elle sont en WEP. Par contre injection bloquée.
Certaines sont en WEP basique et la je ne comprend vraiment pas pourquoi l'injection échoue.
Comment ont-ils réussi à bloquer ça ??
Si quelqu'un a des infos je suis preneur.


L'eau ça rouille

Hors Ligne

#7 20-02-2007 19:03:10

TT
Invité

Re : Injection impossible sur Livebox

c izi

#8 20-02-2007 19:06:51

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Injection impossible sur Livebox

TT a écrit :

c izi

Pardon ????? neutral:|:|:|:|:rolleyes:


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#9 21-02-2007 11:45:07

OxyDe
Membre d'honneur
Lieu : L'île avec 2 ailes
Inscription : 16-01-2007
Messages : 344

Re : Injection impossible sur Livebox

c'est easy ?
c'est ici ?
c'est IZI ? (http://www.izi.re/)
C'est zizi ? avec une faute de frappe ?
Explique nous, on est impatient de comprendre lol


L'eau ça rouille

Hors Ligne

#10 21-02-2007 15:19:36

Cpt_Love
Invité

Re : Injection impossible sur Livebox

J'ai réussi a faire de l'injection sur livebox en ch 1 9 10 et 11 toutes en WEP avec comme traffic un pc sur radioblog et cdiscount par contre en passant en WPA les ivs et arp restent a 0 alors que le nombre de paquets est délirant ...

#11 21-02-2007 15:27:09

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Injection impossible sur Livebox

CPt_Love=> pour le WPA, l'injection ne fonctionnant pas, tu n'as pas donc pas d'ARP mais tu devrais quand même voir le nombre d'IVS augmenter (même si ce ne sont pas vraiment des IVS)


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#12 21-02-2007 15:45:34

Cpt_Love
Invité

Re : Injection impossible sur Livebox

Bah les ivs restaient a 0 ici, mais qu'il y ai du traffic (voir 2 lignes plus haut) ou que le client soit éteint les paquets augmentaient j'ai du arrivé hier matin a plus de 300 000 paquets lu sous aireplay et airodump au bout de 1h.

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...