pb WHAX + DWL-G650 (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 12-12-2006 14:24:31

Maya
Membre
Inscription : 12-12-2006
Messages : 15

pb WHAX + DWL-G650

Bonjour à tous,

Je suis étudiant en administration réseau. C'est pourquoi je cherche à manipuler la suite Aircrack afin de mieux cerner les différents problèmes de sécurité que peuvent poser les réseaux sans fils.

J'ai acheté une carte PCMCIA D-Link G650 (celle du tuto) et j'ai télécharger le live CD WHAX.

Dans un premier temps,  j'ai testé airodump, aireplay et airecrack sur mon reséau wifi. Tout marche bien mis à part le crackage de la clé( à peu près 1,4 millions d'IVs et impossible de cracker la clé, il faut dire qu'il yavait aucun traffic sur mon réseau :s , mais bon....).

J'ai réessayé hier,mais à l'attaque aireplay par fake authentification, j'ai le message "sending authentification" en boucle pendant 5 minutes, bizarre, la veille cela marchait bien!
De plus, je capte bien le signal étant donnée que je suis à coté. J'essai plusieurs fois mais idem. Je réessaye et là....PLANTAGE!!!!PLUS RIEN!!!! je peux même plus bouger la souris, rien! J'éteind donc l'ordi à la brutale.

Aujourd'hui, je relance tout pour une nouvele tentative, et quand je fais un airmon.sh start ath0, BOOM PLANTAGE!!! j'éteind l'ordi je rallume, je navigue dans les fichiers pour voir si c'est pas le live cd qui bug, tout fonctionne. Et dès que j'essai de mettre ma carte en mode monitor plantage!!! je suis dégouté et là j'avoue que je comprend plus rien!

Quelqu'un aurait-il une idée? problème de la carte??? (elle est neuve elle a 3 jours)

Merci d'avance

Dernière modification par Maya (12-12-2006 14:28:17)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 12-12-2006 20:29:21

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

J'ai l'impression que ma carte wifi a été endommagé lors du plantage sad

Je viens de tester airodump sous windows, je capte aucun reseau wifi alors qu'il yen a plus de 5 dans mon bâtiment.

peut être que le mode monitor n'est pas activé.

Quelqu'un peut me dire comment activer le mode monitor avec winaircrack please??

Dernière modification par Maya (12-12-2006 20:41:22)

Hors Ligne

#3 13-12-2006 09:56:53

resize
Membre
Inscription : 24-11-2006
Messages : 16

Re : pb WHAX + DWL-G650

Le mode monitor est activé par défaut lorsque tu installes ta carte avec les drivers peek.
Tu devrais essayer ta carte sur un autre pc pour etre sur qu'elle ne soit pas endommagée

Hors Ligne

#4 13-12-2006 12:13:33

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

J'arrive bien à me connecter avec.

Airodump ne fonctionne plus, je comprend pas sad

Existe t-il un utilitaire qui permet de tester une carte wifi ?

Dernière modification par Maya (13-12-2006 12:14:41)

Hors Ligne

#5 13-12-2006 12:36:18

resize
Membre
Inscription : 24-11-2006
Messages : 16

Re : pb WHAX + DWL-G650

As tu la possibilité de testé ta carte sur un autre portable xp et tester airodump.
C'est peut etre un conflit de périphérique sur ton portable qui arrive lorsque lorsque l'on change de driver

Hors Ligne

#6 13-12-2006 13:54:56

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Je viens d'essayer sur un autre pc portable: IDEM!

J'ai l'impression que ça vient du pilote (WildPackets).

Quand j'installe ce pilote ma carte (dwl-g650) detecte aucun réseau sans fils (en mode normal).

Dès que je remet celui d'origine, ça remarche. Mais avec ce dernier, airodump ne se lance pas car pas compatible avec le protocole PEEK.

Dernière modification par Maya (13-12-2006 13:55:20)

Hors Ligne

#7 13-12-2006 14:33:34

resize
Membre
Inscription : 24-11-2006
Messages : 16

Re : pb WHAX + DWL-G650

Je ne vois pas non plus pourquoi sa ne marche pas, on peut en déduire que le mode monitor est différent physiquement du mode manager et que donc ta carte est endommagée.
Tu peux effectuer un dernier test pour en etre sur il te faut tester une autre carte de meme modele ou pcmcia avec chipset atheros peu importe la marque (ex: netgear WG511). Tout en gardant les drivers wildpacket le mode monitor devrait marcher. Il faudra faire ce test pour prouver que ta carte est defectueuse si tu es sûr que ton systeme windows est correct.

Hors Ligne

#8 13-12-2006 17:14:24

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Je sui dégouté quand même je viens de l'acheter :S

Je viens de tester une nouvelle fois avec le live cd Whax, impossible de capturer quoi que ce soit.
Les premières fois tout fonctionnait bien. C'est bizarre que la carte wifi se soit endommagé comme ça.

Si je fais:

- airmon.sh start ath0

OU

- iwconfig ath0 mode Monitor
  airodump ath0 out 0 1

Dans les 2 cas: PLANTAGE! L'écran se fige et impossible de faire quelque chose. De plus, si je retire la carte, la machine reboot!!!

J'arrive bien à detecter les réseaux wifi sou winXP en mode managed, c'est INCROYABLE. Je dois etre  le seul au monde à qui ça arrive....

Dernière modification par Maya (13-12-2006 17:42:54)

Hors Ligne

#9 13-12-2006 17:45:02

trebila
Membre
Inscription : 28-11-2006
Messages : 55

Re : pb WHAX + DWL-G650

Maya a écrit :

Je sui dégouté quand même je viens de l'acheter :S

Je viens de tester une nouvelle fois avec le live cd Whax, impossible de capturer quoi que ce soit.
Les premières fois tout fonctionnait bien. C'est bizarre que la carte wifi se soit endommagé comme ça.

Si je fais:

- airmon.sh start ath0

OU

- iwconfig ath0 mode Monitor
  airodump ath0 out 0 1

Dans les 2 cas: PLANTAGE! L'écran se fige et impossible de faire quelque chose. De plus, si je retire la carte, la machine reboot!!!

J'arrive bien à detecter les réseaux wifi sou winXP en mode managed, c'est INCROYABLE.

ça marche sous XP et pas sous le livecd???

essaye de regraver le .iso sur un autre cd, il se peut que ton cd soit rayé. quand j'ai commencé, j'avais gravé whax 3 et backtrack v2 sur 2 cdrw rayés, whax 3 bloquait quand je lançais l'interface graphique, et backtrack n'était même pas reconnu comme cd bootable...

j'ai regravé les 2 mêmes .iso sur 2 DVDRW tout neuf, et depuis aucun pb...

Hors Ligne

#10 13-12-2006 20:47:32

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Bien vu!

Je viens de regraver le .iso et ça refonctionne bien. Pourtant le CD vierge etait neuf et de bonne qualité. En plus, ça marchait bien au début.

Bizarre que sous windaube ça ne marche pas car ma carte wifi est donc toujours opérationnel .

Hors Ligne

#11 13-12-2006 21:31:15

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : pb WHAX + DWL-G650

Salutation.

Pourquoi ne pas utiliser Backtrack v2 qui lui utilise les new drivers madwifi-ng et aircrack-ng ? (les dernières mise à jour) ?

Hors Ligne

#12 13-12-2006 21:35:41

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Quelle(s) différence(s) entre les deux ??

Hors Ligne

#13 13-12-2006 21:47:51

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : pb WHAX + DWL-G650

Mise à jour des drivers, soft utilisé...

Stabilité, compatibilité etc... amèliorer wink

Hors Ligne

#14 14-12-2006 10:06:51

trebila
Membre
Inscription : 28-11-2006
Messages : 55

Re : pb WHAX + DWL-G650

Maya a écrit :

Bien vu!

Je viens de regraver le .iso et ça refonctionne bien. Pourtant le CD vierge etait neuf et de bonne qualité. En plus, ça marchait bien au début.

Bizarre que sous windaube ça ne marche pas car ma carte wifi est donc toujours opérationnel .

cool, je suis content, c'est ma premiére solution trouvée à un probléme d'un forumeur...:D:D

Hors Ligne

#15 14-12-2006 13:36:08

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Vous allez pas me croire.

Je viens de réesayer le live cd Whax, celui que j'ai regraver et qui marchait très bien hier soir: j'ai le même problème!!!

Je faire un airmon.sh start ath0, et là PLANTAGE, ecran figé, obligé d'éteindre à la brutal!!!

Comment est ce possible???

Quand j'ai arréter l'OS, je n'est pas fait airmon.sh stop ath0, ya t-il un rapport?

Le Live CD n'enregistre rien, donc c'est forcément ma carte wifi à moin que cette version de Whax soit foireuse (elle marchait bien pourtant hier soir et c'est la même que celle du tuto).

J'comprend vraiment pas sad

Dernière modification par Maya (14-12-2006 13:36:48)

Hors Ligne

#16 14-12-2006 13:37:18

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : pb WHAX + DWL-G650

en effet c'est carrement bizarre, cd mal gravé ou rayé ?


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#17 14-12-2006 13:51:05

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

2ème fois que je le grave, tout marche niquel au début...

L'OS fonctionne très bien, ça plante uniquement quand je tape cette commande ou quand je fais airodump.

Je viens de m'apercevoi que plusieurs personnes ont rencontré le même problème, malheureusement non résolu.

http://forums.remote-exploit.org/showthread.php?t=1425   (en anglais)
http://forum.tuto-fr.com/viewtopic.php?id=113

Problème de compatibilité ? Ma carte est pourtant la même que celle du tuto et je l'ai deja vu fonctionnait.

Dernière modification par Maya (15-12-2006 09:36:44)

Hors Ligne

#18 15-12-2006 11:45:34

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

?

Hors Ligne

#19 15-12-2006 16:39:57

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : pb WHAX + DWL-G650

Maya a écrit :

?

Backtrack v2...

Hors Ligne

#20 16-12-2006 10:06:05

alworms
Membre
Inscription : 24-09-2006
Messages : 16

Re : pb WHAX + DWL-G650

bonjours a tous j'ai eu le meme soucis avec la meme carte c'est arriver aprés 4 jours de aireplay (je n'est toujours pas réussi à trouver la clé de mon réso perso d'ailleur :p et il y en n'a du traffic en wifi)
enfin bref
j'ai changé de pc entre temp et j'ai été contrait de changer le live cd
je tourne maintenent avec troppix http://www.idg.pl/ftp/download/linux_94 … 86-1.2.iso
et la sa fonctionne bien à pu de plantage comme toi Maya


ha je vien de voir qu'elle remarchée tongue

                                                                                                                                               @lWormS.

Dernière modification par alworms (16-12-2006 13:52:32)


baniere.jpg

Hors Ligne

#21 17-12-2006 23:17:36

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Bon j'ai laissé tombé Whax pour passer à Backtrack V2.

Tout fonctionne bien au début:

Mode Monitor: OK
Capture de Paquet: OK
Injection de paquet: BOF, les ARP se bloquent à 3 et les IVs augment à une vitesse d'escargot.

Je réessaye, et au moment de l'injection, tous les réseaux détectés dans airodump diparaissent.

Je reboot pour retester mais ma carte wifi n'est plus détecter, je ne vois plus l'interface wifi0 comme précédemment.

Je ne comprend vraiment pas et c'est plutot enervant le fait que un coup ça marche, un coup plus rien, c'est un live cd c'est incroyable!!!

Je pensais qu'il fallait une vingtaine de minutes pour cracker une clé wep, personnellement je suis dessus depuis plusieurs semaines et je rencontre problèmes sur problèmes....

Je suis à ma troisième carte wifi:
- adaptateur intel intégré 3945ABG:  non compatible
- usb netgear wg111t: non compatible
- d-link dwl g650: celle du tuto

et mon troisième OS:
-ubuntu: message d'erreur quand je passe en mode monitor, problème de drivers
-whax: plante au moment de airmon.sh (au début ça marchait pourtant)
-backtrack V2: détecte plus ma carte (au début ça marchait mais problème sur l'injection)

Quelqu'un pour m'aider SVP?

Merci d'avance

Dernière modification par Maya (17-12-2006 23:20:09)

Hors Ligne

#22 18-12-2006 06:47:48

zac
Membre d'honneur
Inscription : 22-06-2006
Messages : 678

Re : pb WHAX + DWL-G650

Salut

Essaye de monter l'interface wifi0 toi même sous backtrack v2

ifconfig wifi0 up

Et donne nous ton iwconfig et ifconfig

Merci d'avance

Hors Ligne

#23 27-12-2006 10:52:05

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

Désolé d'avoir mis du temp à répondre, j'étais absent.

Quelqu'un pourrait m'expliquer pourquoi ma carte est détectée une fois sur 3. Tout étais rentré dans l'ordre, et maintenant ça recommence:

iwconfig:

lo         no wireless extension
sit0       no wireless extension

un ifconfig m'indique uniquement l'interface lo.

Personne a une explication au fait que ma carte soit détectée aléatoirement. Quelques personnes ont également ce problème et c'est très mystérieux.

Merci

Hors Ligne

#24 28-12-2006 10:11:39

Maya
Membre
Inscription : 12-12-2006
Messages : 15

Re : pb WHAX + DWL-G650

sad

Hors Ligne

#25 22-03-2007 18:34:19

Equuleus
Membre
Inscription : 22-03-2007
Messages : 8

Re : pb WHAX + DWL-G650

Slt, ben moi j'ai exactement le même problème!, as tu eu une solution?

Pour plus d'info http://forum.tuto-fr.com/viewtopic.php?id=1634
++

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
13 2960 22-04-2008 00:10:02 par charly5942
3 934 22-04-2008 00:07:29 par charly5942
Épinglée :
Épinglée :: Telecharger toute les distro Whax troppix et backtrack par Billyboylindien  [ 1 2 ]
32 34908 04-01-2008 10:32:19 par killbill
Beug Sous Whax par viktor91
18 2061 03-12-2007 19:34:21 par charly5942
14 1800 23-11-2007 16:19:28 par viktor91