1 million de paquets lus, mais 0 ARP et 0 paquets injectés????? (Page 1) / Crack de clef wep / Forum d'entraide: tuto-fr.com

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 05-12-2006 11:53:55

trebila
Membre
Inscription : 28-11-2006
Messages : 55

1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

bon, voilà mon probléme sad :

j'ai une carte wifi usb WUSB54G version 4, équipée du chipset rt2500 (donc théoriquement compatible pour l'injection de paquets).
j'utilise Backtrack V2 en livecd, mais je n'ai pas de partition FAT32, car j'ai 2 Go de RAM, et je me suis dit que ça devrait suffire pour "encaisser" la taille des fichiers .cap générés par airodump (je me trompe peut ête, qu'en pensez-vous??)...

hier soir, le lance Backtrackv2, je tape

airmon-ng

, ma carte est bien reconnue comme rausb0 (aucun pb de driver), puis je tape

airmon-ng start rausb0

, et le mode monitor est enabled. donc tout est ok!:D

je lance Airodump en spécifiant le canal (1 en l'occurence) et en spécifiant que je veux que ce soit un fichier .cap qui soit généré, et non un fichier .ivs. (en ne mettant pas le paramétre --ivs);)

airodump-ng --write clewep --channel 1 rausb0

ce fichier cap est enregistré dans la RAM (2 Go), mais je pense que ça ne doit pas poser de pb. si????:o

ma carte lit les flux de paquets, j'arrive à choper le BSSID de l'Acces point (yy:yy:yy: etc) de la station recherchée (wep), et je lance Aireplay.

aireplay-ng -1 0 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy rausb0

j'arrive à m'authentifier de suite

Association succesful :-)

je lance l'attaque 3:

aireplay-ng 3 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy -x 600 -r clewep-01.cap rausb0

où "clewep-01.cap" est le fichier généré par airodump, qui tourne toujours dans un autre shell...

et Aireplay commence alors à lire les paquets de l'ESSID ciblé, en m'indiquant

0 ARP requests et 0 packets sends

smile

j'ai laissé tourner Airoplay toute la nuit (12 heure d'affilée), et ce matin, je reviens, j'ai 1 million de paquets lus par aireplay, mais toujours 0 ARP, et donc du coup, 0 paquets injectés...:(:(:rolleyes:
airodump, de son coté, a lu environ 400000 paquets pour cet ESSID, et 400 IVs....


c'est due à quoi???? (je précise que le paramétre PWR pour cet ESSID tourne autour de 50, et que c'est le plus fort que je capte)

pourquoi en ayant lu autant de paquets, je n'arrive toujours pas à avoir un seul ARP????

est ce normal??

comment faire pour choper au moins 1 ARP et commencer l'injection de paquets, pour augmenter trés rapidement mon nombre d'IVs, et d'ARP par la suite??

j'ai essayé en enregistrant le fichier .cap sur ma clé usb (1Go), ça n'a strictement rien changé (bien entendu, dans cette configuration, airodump et aireplay etait lancé dans le repertoire de ma clé usb correctement montée sous linux)... en même temps, je ne sais pas si ma clé usb est formatée FAT32, car pour 400000 paquets lus par airodump, le fichier .cap, censé faire plusieurs centaines de Mo, ne faisait que 38 Ko....

j'ai tout arrété, j'ai effacé les fichiers .cap générés pour repartir de nouveau.

j'ai tout relancé, en enregistrant le .cap dans la RAM, en changeant le paramétre -x 600 par -x 500 sous aireplay, mais je ne sais pas si ça va changer qq chose...

qu'en pensez vous??
qq'un a une idée????:D

Dernière modification par trebila (05-12-2006 11:56:08)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 05-12-2006 12:07:13

Tr4sK
Membre
Inscription : 05-12-2006
Messages : 36

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

aireplay-ng 3 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy -x 600 -r clewep-01.cap rausb0

deja tu a une erreur ici smile c'est -3 et pas 3 tous seul smile enfin ca c'est peut etre une faute de frappe

pour recevoir des ARP il doit y avoir un minimum de traffic, avec un client

de temps en temps il faut reassocier l'AP avec le client

pour ca tu fait la commande

aireplay-ng -1 30 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy rausb0

tu lance cette commande dans une autre console parralement a Aireplay -3 et airodump. Cette commande aura pour effet de re-associer ton client avec l'AP (toutes les 30 secondes ) et de de generer des ARP (pas a coup sur mais ca genere un traffic avec l'AP smile )

Hors Ligne

#3 05-12-2006 12:12:10

trebila
Membre
Inscription : 28-11-2006
Messages : 55

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

Tr4sK a écrit :
aireplay-ng 3 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy -x 600 -r clewep-01.cap rausb0

deja tu a une erreur ici smile c'est -3 et pas 3 tous seul smile enfin ca c'est peut etre une faute de frappe

exact, c'est bien une faute de frappe, je tape bien-3, sinon, ça ne marcherait même pas...;)

pour recevoir des ARP il doit y avoir un minimum de traffic, avec un client

de temps en temps il faut reassocier l'AP avec le client

pour ca tu fait la commande

aireplay-ng -1 30 -e WANADOOxxxx -a xx:xx:xx:xx:xx:xx -b xx:xx:xx:xx:xx:xx -h yy:yy:yy:yy:yy:yy rausb0

tu lance cette commande dans une autre console parralement a Aireplay -3 et airodump. Cette commande aura pour effet de re-associer ton client avec l'AP (toutes les 30 secondes ) et de de generer des ARP (pas a coup sur mais ca genere un traffic avec l'AP smile )

nickel, je vais essayer ça ce midi, voir ce que ça donne, merci beaucoup...:):D:D

Hors Ligne

#4 05-12-2006 17:25:41

wxcvbn
Membre d'honneur
Inscription : 28-02-2006
Messages : 1 139

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

Euh il me semble que le reseau WANADOO ecrit en caractere gras c'est pour les livebox en WPA donc ne t'acharne pas ça servira à rien...enfin du moins chez moi les 3 WANADOO-XXXX que je capte sont toutes en WPA. au contraire des Wanadoo_xxxx et des Livebox-xxxx qui elles sont en WEP donc crackable comme dans le tuto

Hors Ligne

#5 05-12-2006 18:17:21

trebila
Membre
Inscription : 28-11-2006
Messages : 55

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

wxcvbn a écrit :

Euh il me semble que le reseau WANADOO ecrit en caractere gras c'est pour les livebox en WPA donc ne t'acharne pas ça servira à rien...enfin du moins chez moi les 3 WANADOO-XXXX que je capte sont toutes en WPA. au contraire des Wanadoo_xxxx et des Livebox-xxxx qui elles sont en WEP donc crackable comme dans le tuto

exact, je m'en suis rendu compte tout à l'heure: depuis ce we, airodump affichait ce ESSID comme étant en WEP (de WEP?, il était passé à WEP), puis quand j'ai lancé aireplay pour injecter des paquets, j'ai noté qu'il était passé en WPA...:D:D

Hors Ligne

#6 09-12-2006 15:41:56

tchoupi54
Membre
Inscription : 15-11-2006
Messages : 25

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

J'ai le même problème !

Je m'authentifie sur mon propre réseau et je lance airodump qui me capture 800 IVs en 8 mn.

En lançant aireplay -3 je lis des paquets mais n'obtient aucun ARP et ce même en lançant des réauthentifications avec aireplay -1 30

Je ne sais pas comment accélerer l'obtention d'ARP ...

Hors Ligne

#7 22-12-2006 15:14:40

mdv2007ppk
Membre
Inscription : 22-12-2006
Messages : 3

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

salut a tous

meme pb pour moi,

j'ai une carte PCMCI Netgear WPN511 avec chip atheros
Je vais tout comme il faut, il me lis des IVS, mais je n'arrive pas à capter des requetes ARP et encore moins a injecter des paquets.
Pour dire plus clair,
j'essaie de cracker la clé wep de ma freebox avec ma WPN511 et en parallèle, j'ai ma 2200BG qui est connectée à cette meme freebox (et sur le meme pc d'ailleurs).
Je vois donc le trafic de ma 2200BG (10000 IVS au bout de 25 min) mais du coté d'aireplay rien ne bouge
si quelqu'un pouvait m'éclairer
Je précise que j'ai madwifi 0.9.2

merci et bonnes fêtes

Hors Ligne

#8 22-12-2006 15:48:57

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

deconnecte toi puis reconnecte toi avec l'autre carte.
A la connection des ARP  sont générés.
++


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#9 22-12-2006 16:03:47

mdv2007ppk
Membre
Inscription : 22-12-2006
Messages : 3

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

je viens d'essayer
marche pas non plus

Hors Ligne

#10 22-12-2006 16:13:01

Billyboylindien
Membre d'honneur
Inscription : 06-10-2005
Messages : 1 561
Site Web

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

Sino attaque -3:
http://www.tuto-fr.com/tutoriaux/crack- … aque-3.php
en meme temps que tu fais l'attaque 1


Les cartes wifi recommandée et testées
Billyboylindien parle d'informatique (un peu wink ).

Proposez vous aussi vos tutos sur tout les sujets (web, prog, bricolage ...)

Hors Ligne

#11 23-12-2006 18:32:19

mdv2007ppk
Membre
Inscription : 22-12-2006
Messages : 3

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

J'ai essayé aussi
dans la premiere fenetre : airodmp-ng --write wep --channel 0
2eme fenetre : aireplay-ng -1 0 (ou 30) -e... -a... -b ... -h ...ath0
3eme fenetre : aireplay-ng -3 -e... -a ... -b ... -h .... -x 500 ath0

au bout d'une à 2 heures, j'i réussi à chopper 3 ARP mais pas une de plus, par contre les paquets envoyés défilent mais les IVS pas tellement plus je trouve...

enfin, bref, je tiens le bon bout

Dernière modification par mdv2007ppk (23-12-2006 18:32:59)

Hors Ligne

#12 23-12-2006 18:45:33

jerguitariste
Membre
Inscription : 15-01-2006
Messages : 77

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

l'injection marche tu choppe des arp mais les IV's n'evolue pas.
c'est normal tu es sur une AP de type WANADOO-XXXX ou Livebox-xxxx donc c'est mort
regarde moi sur une Livebox-xxxx et sa tourné presque 1 jour

[img=http://img115.imageshack.us/img115/5262/imgss5.th.png]

Dernière modification par jerguitariste (23-12-2006 18:46:28)

Hors Ligne

#13 23-12-2006 20:38:18

charly5942
Membre d'honneur
Lieu : Lille
Inscription : 30-04-2007
Messages : 1 027

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

jerguitariste a écrit :

l'injection marche tu choppe des arp mais les IV's n'evolue pas.
c'est normal tu es sur une AP de type WANADOO-XXXX ou Livebox-xxxx donc c'est mort
regarde moi sur une Livebox-xxxx et sa tourné presque 1 jour

[img=http://img115.imageshack.us/img115/5262/imgss5.th.png]

Désolé jerguitariste mais il essaye sur sa Freebox  cool

Et je confirme les Livebox c'est pas mort!!!! yikes Encore heureux.......


Matos: TP-Link TL-WN660G (chipset AR5005GS); Linksys WUSB54G V4; Atheros AR5005G
Dual boot XP / BT3 BETA
Tout message privé (MP) non sollicité sera immédiatement poubellisé sans être lu et par conséquent n'apportera aucune réponse !!! :-)

Hors Ligne

#14 24-12-2006 11:47:41

jerguitariste
Membre
Inscription : 15-01-2006
Messages : 77

Re : 1 million de paquets lus, mais 0 ARP et 0 paquets injectés?????

ben sur ma freebox ca marche et tous le reste aussi
mais livebox non ca marche pas je comprend pas et apprement je suis pas le seul.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires