Résultats de la recherche (Page 1) / Forum d'entraide: tuto-fr.com

#1 Re : Daemon-tools et mountdaemon » DT n'affiche pas les lecteurs virtuels dans poste de travail » 01-01-2007 12:53:28

PROBLEME RESOLU ....

Démarche a suivre.

Lorsque vous installez Daemon Tools, il va vous demandez d'installer un driver pour un lecteur SCSI (bien souvent).
Vous ne faites pas de recherche via internet, mais vous lui dites d'aller chercher le fichier dans un endroit spécifique (repertoire INF => c:\windows\inf  -> qu'il faut faire apparaitre via les options d'affichage ("ne pas cacher les fichiers systèmes" dans l'explorateur)

et voilà, le tour es joué, il va bien installer les lecteurs virtuels de DT.

Si vous avez déjà installé DT et que vousa vez le PB, il faut aller dans le panneau de config, sytème, et Matériel ... allez chercher le lecteur dans les CD Rom (généralement vous avec votre CD Rom + un autre lecteur (installé par DT)) ... faites clique droit dessus, et Mise a jour des pilotes, ensuite meme démarche qu'au dessus, allez chercher le repertoire INF.

Le tour est joué.

Merci a tous ce qui ont participé a résoudre ce souci.

#2 Re : Daemon-tools et mountdaemon » DT n'affiche pas les lecteurs virtuels dans poste de travail » 30-12-2006 20:50:07

Salut TID

Tu es sous Xp ? et tu as le repertoire INF dans celui de Windows ??? (c:\windows\inf)

Moi pas, j'ai regardé chez moi aussi, et je ne l'ai pas non plus.

Oui je veux bien le fichier CDROM.INF  si tu l'as ...

[email protected]


Sinon en rajout

Salut a tous,

je pense qu'il faut fouiller du coté de c:\windows\system32\drivers  pour tenter d'installer le fichu drivers virtuel ....

Je ne peux pas essayer maintenant chez moi, le PB est sur le PC d'un ami.

Si vous essayez et que ca fonctionne, merci de poster ici.

#3 Re : Daemon-tools et mountdaemon » DT n'affiche pas les lecteurs virtuels dans poste de travail » 30-12-2006 19:04:40

Oui avec XP ..

C'est dans ton panneau de config, puis  système .....


Par contre j'ai comme un présentiment que le problème pourrait venir d'un conflit avec du SATA ...

Que les personnes qui ont le même souci, nous disent si ils ont uniquement de l'IDE ou du SATA ou les deux ...

MERCI

#4 Re : Daemon-tools et mountdaemon » DT n'affiche pas les lecteurs virtuels dans poste de travail » 30-12-2006 15:46:42

Bon souci ... sad

je viens de tester la manip ... pas de bol, je n'ai pas de repertoire INF dans le rep Windows ...

etes vous dans le meme cas ?

PPfff .... je ne sais pas comment on va s'en sortir ... alors qu'il fonctionnait bien avant.  RRRRrrrrrr

#5 Re : Daemon-tools et mountdaemon » DT n'affiche pas les lecteurs virtuels dans poste de travail » 30-12-2006 15:05:45

On est plusieurs a avoir le meme probleme, moi le premier big_smile

J'ai trouvé une solution que je dois tester ... la voici, tiens nous au courant, perso, je vais tester cela dans l'après midi, le souci n'étant pas sur mon PC.

Par hasard, A l'installe de DT, il ne te demande pas d'installer le driver du lecteur virtuel ?


A essayer donc :

une fois que daemon tools est installé, vous allez dans gestionnaire de périphérique (panneau de config, systeme, matériel puis cliquer sur gestionnaire de périphérique)
Vous allez sur les lecteurs cd. il y a le (ou les lecteurs réels) puis un autre lecteur. vous cliquez dessus et mettre a jour le pilote
là vous choississez installez à partir d'une liste et vous choississez le répertoire c:\windows\inf.
il y aura le fichier cdrom.inf
voila il va l'installer et le lecteur va apparaitre dans le poste de travail.
vous redemarrez DT et cela marche


merci a mélandrium (en espérant que ca fonctionne chez tous le monde.)

#6 Re : Daemon-tools et mountdaemon » Probleme d'instalation de daemon tools » 29-12-2006 22:00:43

Bonjour a tous

J'ai également un gros souci avec Deamon Tools

A l'install, pour commencer, il me demande d'installer le driver du lecteur virtuel  (?????)
Forcement, il n'en trouve pas

Quand je monte une image, elle apparait bien dans le menu déroulant de DT, mais pas dans l'explorer, donc impossible a lancer.

Les lecteurs apparaissent bien dans le panneau de config.

HELP HELP ....

ps : j'ai un HDD en SATA et un autre en IDE pour info.