Résultats de la recherche (Page 1) / Forum d'entraide: tuto-fr.com

#1 Crack de clef wep » Realtek RTL8187B et adresse mac » 25-06-2010 23:54:52

tchou
Réponses : 1

Bonsoir,

Je voulais savoir s'il était possible de modifier son adresse mac sous windows 7. La carte est une Realtek RTL8187B. J'ai tester avec AnonyMac, et autres rien ne marche . Même en remplacant le drivers seven par une Xp..

#2 Crack de clef wep » station invisible?? » 12-12-2006 20:04:23

tchou
Réponses : 1

bon alors voila le pb, je recois chez alice un AP qui est assez proche mais le probleme
c'est qu'il n'y a jamais eu de station connecté je comprend pas pk...y'aurait t-il un mode pour masquer l'adresse mac sur alice? Je retire le fait que la station ne se connecte pas puisqu'il parait impensable d'avoir une connexion sans ce connecté ...

#3 Re : Crack de clef wep » avis sur l'antenne yagi » 11-12-2006 15:37:11

tu recois a une distance de cb avec cette antenne?
mais si tu fixe verticalement faut que ca soit une antenne omnidirectionnel non?

#4 Crack de clef wep » avis sur l'antenne yagi » 10-12-2006 20:57:20

tchou
Réponses : 4

Qui aurait un antenne yagi pour savoir si ca vaut le coup ou pas ?
je compte me prendre celle la
http://rover.ebay.com/rover/1/709-53476 … dZViewItem

elle a l'air d'avoir un bon rapport qualité prix mais je sais pas trop quoi faire, qu'en pensez vous??

#6 Re : Crack de clef wep » OPN wanadoo monoposte » 05-12-2006 20:21:14

no comme j'ai dis, ma carte wifi me dit que c une bonne connexion, qd je change d'adresse mac et que je met celui de la cible, ben l'attribution par le dhcp, me donne la bonne ip , et rien ne se passe , ca se connect pas....

#7 Re : Crack de clef wep » OPN wanadoo monoposte » 05-12-2006 12:43:37

oui je la recois assez bien, il y a m une staiton qui se connect parfois

#8 Crack de clef wep » OPN wanadoo monoposte » 04-12-2006 16:06:51

tchou
Réponses : 5

voila, je capte une connexion wanadoo sans clé , surement monoposte.
En changant l'adresse MAC de ma carte (par l'adresse de la carte qui se connect au routeur) , et en choissant l'option connexion par le dhcp, j'ai exactement l'ip de la personne qui se connect au routeur , ce qui me prouve que c un monoposte.
Donc voila ma question, j'ai testé de me connecter lorsque la personne n'y été plus, je recois du flux (emission et reception) mais pas de connexion, je comprend pas ce que l'autre ordinateur a de plus pour pouvoir se connecter a son routeur...a par la distance..jvois pas trop.
Avez vous deja reussi a rentrer sur un routeur monoposte? si oui comment?

#9 Crack de clef wep » Comment peut on faire pour ciblé une connexion sous airodump? » 24-11-2006 22:07:04

tchou
Réponses : 6

Voila tout est di dans la question , je sais comment scanner un channel spécifique
airodump ath0 (channel) 0
mais est -il possible de scanner juste un ESSID?
Parce que j'ai remarqué que plus airodump repere de BSSID et plus la reception de packet est lente ...

#11 Re : Crack de clef wep » souder un cable coaxial sur connecteur chassi pour rallonge » 10-11-2006 23:37:46

c un 12 W, c bizarre sur la carte ca soudé bien pourtant ...sinon jpense que c un directionnel en fait l'antenne, mais ca peut etre intéressant pour le prix

#13 Re : Crack de clef wep » souder un cable coaxial sur connecteur chassi pour rallonge » 10-11-2006 17:00:28

c bon j'ai reussi a ouvrir un des deux connecteurs mais le pb c que l'étein ne veux pas se fixer sur le cuivre cetral je sais pas pk, m pour mon antenne ricoré, pour le fil ,je voulais prendre un fil de cuivre, mais j'arrivé vraiement pas a le soudé, ca ce decollé tjrs, y'a t-il des fil d'etein spécialement fais pour le cuivre? ou comme faire pour le fixer alors?

#15 Crack de clef wep » souder un cable coaxial sur connecteur chassi pour rallonge » 09-11-2006 19:31:49

tchou
Réponses : 8

salut tlm
vous avez pas un site qui montre comment on soude le cable sur le connecteur svp, le trou est tellement profond (dur d'y acceder ) et ptit que je sais pas comment mi prendre

#16 Re : Crack de clef wep » Envoie de paquets ! » 07-11-2006 16:18:01

Salut
Le trafic va permettre de faire apparametre les arp comme tu dis, il faut qu'une station soit connecter deja (si l'AP n'est pas lui m station),et faut que ta carte accepte l'injection.

#18 Re : Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 07-11-2006 11:55:41

pouvez vous me dire si mon antenne marchera si je met une ralonge d'environ un metre entre la carte et l'antenne svp?

#19 Re : Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 06-11-2006 20:48:32

bah avec l'antenne ricoré ca arrive vite les AP big_smile, mais maintenant c plus ca le probleme, j'ai l'impression que plus c loin et moin tu recois de station et d ivs

#21 Re : Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 06-11-2006 18:27:01

ah si ca marche impec,des ptit coup de multimetre et c bon smile, par contre je sais pas si ca traverse les mur, jcrois pas lol, faut le mettre proche de sa fenetre en fait, et sinon pour le fil qui relie la carte à l'antenne, la longueur à de l'importance? parce que j'ai fais un truc trop petit, jvoudrais essayer de faire un plus grand pour pouvoir le mettre à proximité de la fenetre.

et aussi une autre question, tellement que je recois d'AP la fenetreest  déborder , et je peux m plus voir les station connecté (tout en bas)
y'a t-il un moyen de réduire un peu l'affichage? et aussi je voi beaucoup de packet intercepter mais  pas de data (Iv's surement ), c etrange ca ...avant j'en recevais pourtant, ou se trouve la parti qui s'occupe des ivs dans le circuit? y'a -il un endroit particulier, ptete qu'en faisant mon montage (a l'arrache ) jlé ptete endommagé...

#23 Re : Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 05-11-2006 15:06:43

re tlm, alors voila l'antenne ne mache tjrs pas, m en soudant un fil de 5mm , alors ma question était un truc plus technique, comme savoir si on a fait le bon montage avec le multimetre
je remet l'image pour bien voir, je m'occupe tjrs de l'antenne du bas
101_0224.jpg

doit -il y avoir du courant entre l'endroit ou on a soudé le centre du cable coaxial et la masse?
parce que un gars à fait ce  tuto
1_debut.jpg
mais on voit pas tres bien, la masse et relié à l'ufl aussi?

#24 Re : Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 04-11-2006 12:17:42

salut merci pour ta réponse, ben c bizarre jlé ai bien demandé du téflon ...et j'ai regardé la photo d'un autre site
2_une_fois_soude.jpg
le gars à fait a peu pret la m choz je comprend pas, tu parle de ne pas faire plus de 5 mm, mais koi ,la longueur de la soudure au niveau de la grande ligne ou soudé?

par contre le fil né pas soudé de partout y'a deux ptit block qui relie a la piste, jpensé que c t bon, en tout ca dôit pas faire plus de 5 mm
et encore un truc, c que j'ai pas soudé tout les fil du cable, vu que sinon ca fait une grosse épaisseur et j'ai du mal à soudé, ca peut ptete venir de la aussi le pb...

#25 Crack de clef wep » antenne pour la DWL-G650 (le retour :D) , gros probleme !! » 04-11-2006 01:43:33

tchou
Réponses : 18

Salut tlm !
alors voila j'ai acheté tous les composants pour faire l'antenne sur paris.

Ma carte : DWL-G650 C4.
Composant: SMA + cable coaxial
                    et N chassis rond

alors bon , je commence la manipe, je soud deja le cable coaxial sur la carte comme le montre sur cettte photo
http://www.juli3n.info/g650/tuto/022.gif
tiré du site de julien, bon en fait jme suis rendu compte que g t pas tres doué en soudage, pas la technique surement, bref, j'ai planté la manip . La parti que j'ai gratté en haut
http://www.juli3n.info/g650/tuto/019.gif
se detache, donc une grosse gaffe, vu que je peu plus soudé sur la parti en question....

bref je continu , j'ai vu sur un autre tuto qu'on pouvait aussi faire avec la parti de gauche
http://cow88.free.fr/Carte_Wifi_Modif/1_debut.jpg

j'ai fais exactement pareil, sans erreur cette fois, voici une photo que j'ai prise
101_0224.jpg
(enlever la resistance en dessou du connecteur ufl, la gain sur le circuit entrant sur le connecteur ufl et la masse sur le coin à droite du connecteur)

mais voila , apres avoir relié l'autre parti du coaxial au connecteur sma et avoir créer l'antenne ricoré...
je test , et rien ne se passe ... je comprend pas...
d'ou peut venir le pb? comment l'ordinateur peut -il choisir l'antenne à activé entre les deux parties?
(parce que m en cassant la parti droite de la carte marché tjrs.)
et ptete que j'ai mal relié mon cable au sma aussi , voici la photo du connecteur
101_0228.jpg
assez gros qd m le connecteur comparé a ce que j'ai vu dans le tuto,bref , comment faut -il le branché au cable? le gain au centre, mais la masse on la met ou? es ce qu'il faut le soudé au connecteur? si oui comment faire....

enfin tout un tas de question qui me permettront d'avancer, et d'avoir (peut etre mon antenne ) ^^
merci d'avance pour les réponse